Forum

Getting to the Legacy Forum  

  RSS

TellMe
Active Member
Joined:1 month  ago
Posts: 5
August 27, 2017 9:58 am  

I'm not able to get to Legacy. The notice says I will receive and eMail that completes the registration, however I don't get an eMail to do that.


ReplyQuote
Tony Gerdeman
Prominent Member Admin
Joined:6 months  ago
Posts: 907
August 28, 2017 12:44 am  

There is a link above that says Forums. Mouse over it or click on it to expand it. You'll see the Legacy Forums link there. Or just go to forums.theozone.net

 

The height of confidence is standing up in a hammock.


ReplyQuote
TellMe
Active Member
Joined:1 month  ago
Posts: 5
August 29, 2017 5:17 am  

I still can't post because I have not recieved the email that completes the registration. I get this message:

 

Post Errors:

  • Account is not currently permitted to post because you have not yet completed the registration process. You must receive the confirmation E-mail and then click on the link it contains, to activate your account.


ReplyQuote
Mrs. Zanzibar
New Member
Joined:3 months  ago
Posts: 3
September 2, 2017 3:25 pm  

This was an issue that Zanzibar just recently fixed.  My understanding is that the legacy forums moved to a different server, which caused a few issues that Zanzibar had to fix.  The email issue was just fixed this week.

Try going to the link below to have your email resent .  That should solve the problem.

http://forums.theozone.net/registration/resend1.pl

If that still doesn't work, there is a link at that page to contact Zanzibar.

Edited: 3 weeks  ago

ReplyQuote
TellMe
Active Member
Joined:1 month  ago
Posts: 5
September 4, 2017 4:59 am  

Thanks Mrs Z, that did the trick. It registered the new account so I can use Legacy as a newbie. 

I know you guys have been on high overload and I appreciate it.

Many thanks again.

Arcade (TellMe)


ReplyQuote




  
Working

Please Login or Register