<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Khula%3A600%2C700%7CNoto+Sans%3A700%2C400%7CZeyada%3A700%7CNews+Cycle%3Ainherit%2C400%7CDosis%3Ainherit%2C800%2C400&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://theozone.net/xmlrpc.php"><link media="all" href="https://theozone.net/wp-content/cache/autoptimize/css/autoptimize_98b3b090e570946bcbd7edfb7be152cb.css" rel="stylesheet" /><title>Ohio State Postgame: Chris Holtmann, Buckeyes Talk Win Over Maryland | The-Ozone</title> <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '8e3eaa0055c0d3e4323b76244057e4e0b23eeb2be1b4136ab6fa79ef12e62034', '0');</script> <style>@font-face {font-family: "sw-icon-font";src:url("https://theozone.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://theozone.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://theozone.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://theozone.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://theozone.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><meta property="og:title" content="Ohio State Postgame: Chris Holtmann, Buckeyes Talk Win Over Maryland"/><meta property="og:description" content="COLUMBUS -- Following Ohio State&#039;s 79-72 win over No. 7 Maryland, Buckeyes&#039; head coach Chris Holtmann spoke with the assembled media to answer questions about the win and his team&#039;s play. Also speaking with the media were Maryland head coach Mark Turgeon and Buckeyes Luther Muhammad and Kaleb Wesson. Videos of all three sessions are below."/><meta property="og:image" content="https://theozone.net/wp-content/uploads/2020/02/Chris-Holtmann-Maryland.jpg"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Ohio State Postgame: Chris Holtmann, Buckeyes Talk Win Over Maryland"/><meta name="twitter:description" content="COLUMBUS -- Following Ohio State&#039;s 79-72 win over No. 7 Maryland, Buckeyes&#039; head coach Chris Holtmann spoke with the assembled media to answer questions about the win and his team&#039;s play. Also speaking with the media were Maryland head coach Mark Turgeon and Buckeyes Luther Muhammad and Kaleb Wesson. Videos of all three sessions are below."/><meta name="twitter:image" content="https://theozone.net/wp-content/uploads/2020/02/Chris-Holtmann-Maryland.jpg"/><meta name="author" content="Tony Gerdeman"/><link rel="canonical" href="https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:url" content="https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/" /><meta property="og:site_name" content="The-Ozone" /><meta property="article:publisher" content="https://www.facebook.com/theozonedotnet/" /><meta property="article:author" content="https://www.facebook.com/tony.gerdeman.1" /><meta property="article:tag" content="Chris Holtmann" /><meta property="article:tag" content="Kaleb Wesson" /><meta property="article:tag" content="Luther Muhammad" /><meta property="article:tag" content="Maryland MBB" /><meta property="article:section" content="Men&#039;s Basketball" /><meta property="article:published_time" content="2020-02-23T19:59:23-05:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@theOzonedotnet" /><meta name="twitter:creator" content="@theOzonedotnet" /><meta property="DC.date.issued" content="2020-02-23T19:59:23-05:00" /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The-Ozone &raquo; Feed" href="https://theozone.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The-Ozone &raquo; Comments Feed" href="https://theozone.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The-Ozone &raquo; Ohio State Postgame: Chris Holtmann, Buckeyes Talk Win Over Maryland Comments Feed" href="https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11965310-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11965310-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> 
<!--noptimize-->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://theozone.net/wp-content/cache/autoptimize/css/autoptimize_single_5f3e01c5cc53d310c4c6e68e52908c4a.css' type='text/css' media='all' /> <script type='text/javascript' src='https://theozone.net/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theozone.net","hash_tracking":"false"};</script> <script type='text/javascript'>var ctPublic = {"_ajax_nonce":"5e9528ecf4","_ajax_url":"https:\/\/theozone.net\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var ctNocache = {"ajaxurl":"https:\/\/theozone.net\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/theozone.net\/"};</script> <script type='text/javascript'>var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};</script> <script type='text/javascript'>var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};</script> <script type='text/javascript'>var wpf_widget_ajax_obj = {"url":"https:\/\/theozone.net\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script type='text/javascript'>var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <link rel='https://api.w.org/' href='https://theozone.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theozone.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theozone.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://theozone.net/?p=38338' /><link rel="alternate" type="application/json+oembed" href="https://theozone.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheozone.net%2F2020%2F02%2Fohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theozone.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheozone.net%2F2020%2F02%2Fohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland%2F&#038;format=xml" /><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theozone.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '90eddaf2-7072-4701-a933-6fd76d0e930f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://theozone.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/amp/"><style>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</style><style type="text/css">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</style><style type="text/css" id="wp-custom-css">/*

*/

ins.adsbygoogle {background-color: transparent}

.site-title {
	line-height: 3; /* make sure it's a lot */
	display: block;
}

 #menu-item-3445 a{
 	background: url(https://theozone.net/wp-content/uploads/2017/04/My25.2.png);
    background-repeat: no-repeat;
    width: 150px;
    background-position: center;
    padding-bottom: 22px;
}

#menu-item-3445 span {
    opacity: 0;
}

ins.adsbygoogle {background-color: transparent}</style></head><body class="post-template-default single single-post postid-38338 single-format-standard group-blog layout-fullwidth blog-default position-one-right-sidebar sidebar-1-4 mob-menu-slideout wpf-red wpft-"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header minimal" role="banner"><div class="top-panel"><div class="top-panel__wrap"></div></div><div class="header-container"><div class="header-container_wrap"><div class="header-container__flex"><div class="site-branding"><div class="site-logo"><a class="site-logo__link" href="https://theozone.net/" rel="home">The-Ozone</a></div></div><div class="clear"></div><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="main-menu" aria-expanded="false"><i class="material-icons">menu</i></button><ul id="main-menu" class="menu"><li id="menu-item-3445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3445"><a href="https://theozone.net/"><span>Home</span></a></li><li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1127"><a href="https://theozone.net/category/football/">Football</a><ul class="sub-menu"><li id="menu-item-18381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18381"><a href="https://theozone.net/wp-content/uploads/2019/11/Depth-Chart-Penn-State-2019.jpg">Depth Chart</a></li><li id="menu-item-3822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3822"><a href="https://theozone.net/category/football/">Stories</a></li><li id="menu-item-6018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6018"><a href="https://theozone.net/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-31471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31471"><a href="https://theozone.net/category/photos/2019-2020-photos/">2019 Photos</a><ul class="sub-menu"><li id="menu-item-37080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37080"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-clemson-xx-12-28-19/">2019 Fiesta Bowl</a></li><li id="menu-item-36259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36259"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-wisconsin-xx-12-07-19/">2019 Big Ten Championship Game</a></li><li id="menu-item-35798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35798"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-michigan-xx-11-30-19/">at Michigan</a></li><li id="menu-item-35457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35457"><a href="https://theozone.net/photo-gallery-ohio-state-28-vs-penn-state-17-11-23-19/">Penn State</a></li><li id="menu-item-35093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35093"><a href="https://theozone.net/photo-gallery-ohio-state-56-vs-rutgers-21-11-16-19/">at Rutgers</a></li><li id="menu-item-34583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34583"><a href="https://theozone.net/photo-gallery-ohio-state-73-vs-maryland-14-11-09-19/">Maryland</a></li><li id="menu-item-34584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34584"><a href="https://theozone.net/photo-gallery-ohio-state-38-vs-wisconsin-7-10-26-19/">Wisconsin</a></li><li id="menu-item-33712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33712"><a href="https://theozone.net/photo-gallery-ohio-state-52-vs-northwestern-3-10-18-19/">at Northwestern</a></li><li id="menu-item-33371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33371"><a href="https://theozone.net/photo-gallery-ohio-state-34-vs-msu-10-10-05-19/">Michigan State</a></li><li id="menu-item-33372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33372"><a href="https://theozone.net/photo-gallery-ohio-state-48-nebraska-7-09-28-19/">at Nebraska</a></li><li id="menu-item-33373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33373"><a href="https://theozone.net/photo-gallery-ohio-state-76-vs-miami-u-5-09-21-19/">Miami</a></li><li id="menu-item-32269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32269"><a href="https://theozone.net/photo-gallery-ohio-state-51-vs-cincinnati-10-09-14-19/">at Indiana</a></li><li id="menu-item-32270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32270"><a href="https://theozone.net/photo-gallery-ohio-state-42-vs-cincinnati-0-09-07-19/">Cincinnati</a></li><li id="menu-item-31470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31470"><a href="https://theozone.net/photo-gallery-ohio-state-45-vs-fau-21-08-31-19/">Florida Atlantic</a></li></ul></li><li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12604"><a href="https://theozone.net/category/photos/2018-photos/">2018 Photos</a><ul class="sub-menu"><li id="menu-item-24652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24652"><a href="https://theozone.net/photo-gallery-ohio-state-vs-washington-01-01-19-rose-bowl/">Rose Bowl Game vs. Washington</a></li><li id="menu-item-24161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24161"><a href="https://theozone.net/photo-gallery-ohio-state-vs-northwestern-12-01-18/">2018 Big Ten Championship Game</a></li><li id="menu-item-22810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22810"><a href="https://theozone.net/photo-gallery-ohio-state-vs-michigan-11-24-18/">Michigan</a></li><li id="menu-item-22354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22354"><a href="https://theozone.net/photo-gallery-ohio-state-maryland-11-17-18/">Maryland</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22055"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-state-11-10-18/">Michigan State</a></li><li id="menu-item-21797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21797"><a href="https://theozone.net/photo-gallery-ohio-state-vs-nebraska-11-03-18/">Nebraska</a></li><li id="menu-item-21008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21008"><a href="https://theozone.net/photo-gallery-ohio-state-purdue-10-20-18/">Purdue</a></li><li id="menu-item-20681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20681"><a href="https://theozone.net/photo-gallery-ohio-state-vs-minnesota-10-13-18/">Minnesota</a></li><li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://theozone.net/photo-gallery-ohio-state-vs-indiana-10-06-18/">Indiana</a></li><li id="menu-item-20031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20031"><a href="https://theozone.net/photo-gallery-ohio-state-penn-state-09-29-18/">Penn State</a></li><li id="menu-item-19640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19640"><a href="https://theozone.net/photo-gallery-ohio-state-vs-tulane-09-22-18/">Tulane</a></li><li id="menu-item-19399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"><a href="https://theozone.net/photo-gallery-ohio-state-tcu-09-15-18/">TCU</a></li><li id="menu-item-18921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18921"><a href="https://theozone.net/photo-gallery-rutgers-ohio-state-09-08-18/">Rutgers</a></li><li id="menu-item-18634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18634"><a href="https://theozone.net/photo-gallery-oregon-state-ohio-state-09-01-18/">Oregon State</a></li></ul></li><li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12603"><a href="https://theozone.net/category/photos/2017-photos/">2017 Photos</a><ul class="sub-menu"><li id="menu-item-12098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12098"><a href="https://theozone.net/category/photos/">Game Photos</a><ul class="sub-menu"><li id="menu-item-10810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10810"><a href="https://theozone.net/osu-vs-usc/">Cotton Bowl</a></li><li id="menu-item-10115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10115"><a href="https://theozone.net/photo-gallery-big-ten-championship-game-dec-2/">Big Ten Championship Game</a></li><li id="menu-item-9725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9725"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-nov-25/">at Michigan</a></li><li id="menu-item-9644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://theozone.net/photo-gallery-illinois-ohio-state-nov-18/">Illinois</a></li><li id="menu-item-9120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9120"><a href="https://theozone.net/photo-gallery-michigan-state-ohio-state-nov-11/">Michigan State</a></li><li id="menu-item-9119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9119"><a href="https://theozone.net/photo-gallery-ohio-state-iowa-nov-4/">at Iowa</a></li><li id="menu-item-8738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8738"><a href="https://theozone.net/photo-gallery-penn-state-ohio-state-oct-28/">Penn State</a></li><li id="menu-item-8313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8313"><a href="https://theozone.net/ohio-state-nebraska-october-14-photo-gallery/">at Nebraska</a></li><li id="menu-item-8085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8085"><a href="https://theozone.net/photo-gallery-maryland-ohio-state-oct-7-2017/">Maryland</a></li><li id="menu-item-7899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7899"><a href="https://theozone.net/ohio-state-rutgers-september-30-photo-gallery/">at Rutgers</a></li><li id="menu-item-7669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7669"><a href="https://theozone.net/unlv-ohio-state-september-23-photo-gallery/">UNLV</a></li><li id="menu-item-7455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7455"><a href="https://theozone.net/army-ohio-state-september-16-photo-gallery/">Army</a></li><li id="menu-item-7428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7428"><a href="https://theozone.net/oklahoma-ohio-state-september-9-photo-gallery/">Oklahoma</a></li><li id="menu-item-7019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7019"><a href="https://theozone.net/ohio-state-indiana-august-31-2017-photo-gallery/">at Indiana</a></li></ul></li><li id="menu-item-6892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6892"><a href="https://theozone.net/ohio-state-football-fall-practice-no-1-2017/">2017 Fall Practice No. 1</a></li><li id="menu-item-6893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6893"><a href="https://theozone.net/ohio-state-football-check-day-2017/">2017 Check-In Day</a></li></ul></li><li id="menu-item-5145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5145"><a href="http://photo.theozone.net/">Legacy Photo Database</a></li></ul></li><li id="menu-item-1131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1131"><a href="https://theozone.net/category/recruiting/">Recruiting</a><ul class="sub-menu"><li id="menu-item-3823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3823"><a href="https://theozone.net/category/recruiting/">Stories</a></li><li id="menu-item-1877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1877"><a href="https://theozone.net/2018-ohio-state-football-commitment-list/">2018 Signing Class</a></li><li id="menu-item-1386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1386"><a href="https://theozone.net/2017-football-signing-class/">2017 Signing Class</a></li><li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://theozone.net/2016-ohio-state-football-signing-class/">2016 Signing Class</a></li><li id="menu-item-2521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a href="https://theozone.net/2015-ohio-state-football-signing-class/">2015 Signing Class</a></li><li id="menu-item-2616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2616"><a href="https://theozone.net/2014-ohio-state-football-signing-class/">2014 Signing Class</a></li><li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://theozone.net/2013-signing-class/">2013 Signing Class</a></li><li id="menu-item-24762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="https://theozone.net/2019-scholarship-chart/">2020 Scholarship Chart</a></li><li id="menu-item-24775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24775"><a href="https://theozone.net/5-star-prospects-ohio/">5-Star Prospects In Ohio</a></li></ul></li><li id="menu-item-29584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29584"><a href="https://theozone.net/2019-ohio-state-football-roster/">2019 Roster</a><ul class="sub-menu"><li id="menu-item-18014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18014"><a href="https://theozone.net/2018-ohio-state-football-roster/">2018 Roster</a></li><li id="menu-item-1121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1121"><a href="https://theozone.net/2017_ohiostate_football_roster/">2017 Roster</a></li></ul></li><li id="menu-item-37202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37202"><a href="https://theozone.net/2020-ohio-state-football-schedule/">2020 Schedule</a><ul class="sub-menu"><li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="https://theozone.net/future-football-schedules/">Future Schedules</a></li></ul></li><li id="menu-item-24754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24754"><a href="https://theozone.net/2019-ohio-state-football-schedule/">2019 Results</a></li><li id="menu-item-12600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12600"><a href="https://theozone.net/2018-ohio_state-football-schedule/">2018 Results</a></li><li id="menu-item-1237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="https://theozone.net/2017-ohio_state-football-schedule/">2017 Results</a></li><li id="menu-item-5724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5724"><a href="https://theozone.net/category/podcasts/">Podcasts</a><ul class="sub-menu"><li id="menu-item-13530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13530"><a href="https://theozone.net/tag/buckeye-weekly/">Buckeye Weekly</a></li></ul></li><li id="menu-item-1132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1132"><a href="https://theozone.net/category/videos/">Video</a></li><li id="menu-item-2900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2900"><a href="https://theozone.net/ohio-stadium-facts/">Ohio Stadium Facts</a><ul class="sub-menu"><li id="menu-item-32268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32268"><a href="https://ohiostatebuckeyes.com/gameday/">Ohio Stadium Policies</a></li><li id="menu-item-2957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2957"><a href="https://theozone.net/ohio-stadium-seating-chart/">Ohio Stadium Seating Chart</a></li></ul></li></ul></li><li id="menu-item-1129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1129"><a href="https://theozone.net/category/mens-basketball/">Men&#8217;s Basketball</a><ul class="sub-menu"><li id="menu-item-12097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12097"><a href="https://theozone.net/category/mens-basketball/">Stories</a></li><li id="menu-item-33044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33044"><a href="https://theozone.net/2019-2020-mens-basketball-roster/">Roster</a><ul class="sub-menu"><li id="menu-item-3594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3594"><a href="https://theozone.net/ohio-state-mens-basketball-roster/">2018-2019 Roster</a></li></ul></li><li id="menu-item-33050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33050"><a href="https://theozone.net/2019-2020-mens-basketball-schedule/">Schedule</a><ul class="sub-menu"><li id="menu-item-36040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36040"><a href="https://theozone.net/2019-2020-mens-basketball-schedule/">2019-2020 Schedule</a></li><li id="menu-item-21101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21101"><a href="https://theozone.net/2018-2019-ohio-state-mens-basketball-schedule/">2018-2019 Schedule</a></li></ul></li><li id="menu-item-10116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10116"><a href="https://theozone.net/category/photos/">Photos</a></li></ul></li><li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1130"><a href="https://theozone.net/category/other-sports/">Other Sports</a><ul class="sub-menu"><li id="menu-item-4281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4281"><a href="https://theozone.net/category/other-sports/">Stories</a></li></ul></li><li id="menu-item-1347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1347"><a href="https://theozone.net/category/blog/">Hayes &#038; Cannon</a><ul class="sub-menu"><li id="menu-item-18366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18366"><a href="https://theozone.net/category/blog/">Posts</a></li><li id="menu-item-11922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11922"><a href="https://theozone.net/category/podcasts/">Podcasts</a><ul class="sub-menu"><li id="menu-item-13499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13499"><a href="https://theozone.net/tag/buckeye-sloopcast/">SloopCast</a></li><li id="menu-item-13519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13519"><a href="https://theozone.net/tag/sons-of-schmidt/">Sons of Schmidt</a></li><li id="menu-item-13559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13559"><a href="https://theozone.net/tag/silver-bullets-podcast/">Silver Bullets</a></li></ul></li></ul></li><li id="menu-item-27166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27166"><a href="http://theozone.net/community/">Forums</a><ul class="sub-menu"><li id="menu-item-27167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27167"><a href="http://theozone.net/community/">Message Boards</a></li><li id="menu-item-3695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="http://forums.theozone.net">Legacy Forum</a></li></ul></li><li id="menu-item-1846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1846"><a href="https://theozone.net/category/theteamupnorth/">The Rivalry</a><ul class="sub-menu"><li id="menu-item-3824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3824"><a href="https://theozone.net/category/theteamupnorth/">Stories</a></li><li id="menu-item-2094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2094"><a href="https://theozone.net/category/theteamupnorth/michigan-monday/">Michigan Monday</a></li><li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15825"><a href="https://theozone.net/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-22809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22809"><a href="https://theozone.net/photo-gallery-ohio-state-vs-michigan-11-24-18/">2018 Photos</a></li><li id="menu-item-15827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15827"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-nov-25/">2017 Photos</a></li><li id="menu-item-15862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15862"><a href="https://theozone.net/2016-ohio-state-michigan-photos/">2016 Photos</a></li><li id="menu-item-15986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15986"><a href="https://theozone.net/2015-ohio-state-michigan-photos/">2015 Photos</a></li><li id="menu-item-15991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15991"><a href="https://theozone.net/2014-ohio-state-michigan-photos/">2014 Photos</a></li><li id="menu-item-21172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21172"><a href="https://theozone.net/2013-ohio-state-michigan-photos/">2013 Photos</a></li><li id="menu-item-21177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21177"><a href="https://theozone.net/2012-ohio-state-michigan-photos/">2012 Photos</a></li><li id="menu-item-21231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21231"><a href="https://theozone.net/2011-ohio-state-michigan-photos/">2011 Photos</a></li><li id="menu-item-21181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21181"><a href="https://theozone.net/2010-ohio-state-michigan-photos/">2010 Photos</a></li><li id="menu-item-21193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21193"><a href="https://theozone.net/2009-ohio-state-michigan-photos/">2009 Photos</a></li><li id="menu-item-21202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21202"><a href="https://theozone.net/2008-ohio-state-michigan-photos/">2008 Photos</a></li><li id="menu-item-21210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21210"><a href="https://theozone.net/2007-ohio-state-michigan-photos/">2007 Photos</a></li><li id="menu-item-21215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21215"><a href="https://theozone.net/2006-ohio-state-michigan-photos/">2006 Photos</a></li><li id="menu-item-21219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21219"><a href="https://theozone.net/2005-ohio-state-michigan-photos/">2005 Photos</a></li><li id="menu-item-21223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21223"><a href="https://theozone.net/2004-ohio-state-michigan-photos/">2004 Photos</a></li><li id="menu-item-21227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21227"><a href="https://theozone.net/2003-ohio-state-michigan-photos/">2003 Photos</a></li><li id="menu-item-15823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15823"><a href="https://theozone.net/2002-ohio-state-michigan-game/">2002 Photos</a></li></ul></li></ul></li></ul></nav></div></div></div></header><div id="content" class="site-content"><p style="position:absolute; left:-3801px; width:1px; height:1px; overflow:hidden;">Buy now high quality <a href="https://celebrityhandbags.to/product-category/louis-vuitton/">fake louis vuitton bags</a></p><div class="container"><div class="row"><div id="primary" class="col-xs-12 col-md-9"><main id="main" class="site-main" role="main"><article id="post-38338" class="post-38338 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-the-latest tag-chris-holtmann tag-kaleb-wesson tag-luther-muhammad tag-maryland-mbb has-thumb"><header class="entry-header"><div class="post__cats"><a href="https://theozone.net/category/mens-basketball/" rel="category tag">Men's Basketball</a> <a href="https://theozone.net/category/the-latest/" rel="category tag">The Latest</a></div><h1 class="entry-title single">Ohio State Postgame: Chris Holtmann, Buckeyes Talk Win Over Maryland</h1><div class="entry-meta"> <span class="post__date"><a class="post-date__link" href="https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/"><time class="post-date__time" datetime="2020-02-23T19:59:23-05:00">February 23, 2020</time></a></span><span class="post-author">by <a class="post-author__link" href="https://theozone.net/author/tony-gerdeman/">Tony Gerdeman</a></span><span class="post__comments"><a href="https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/#comments" class="post-comments__link" >1</a> comments</span></div></header><figure class="post-thumbnail"> <img width="1170" height="780" src="https://theozone.net/wp-content/uploads/2020/02/Chris-Holtmann-Maryland-1170x780.jpg" class="post-thumbnail__img wp-post-image" alt="" srcset="https://theozone.net/wp-content/uploads/2020/02/Chris-Holtmann-Maryland-1170x780.jpg 1170w, https://theozone.net/wp-content/uploads/2020/02/Chris-Holtmann-Maryland-300x200.jpg 300w, https://theozone.net/wp-content/uploads/2020/02/Chris-Holtmann-Maryland-450x300.jpg 450w, https://theozone.net/wp-content/uploads/2020/02/Chris-Holtmann-Maryland-768x512.jpg 768w, https://theozone.net/wp-content/uploads/2020/02/Chris-Holtmann-Maryland.jpg 1328w" sizes="(max-width: 1170px) 100vw, 1170px" /></figure><div class="row"><div class="entry-content col-xs-12 col-md-9"><div id="wpdev-f3fc5b06d1bfb01ffbfe6d0cd533e279"></div><div id="wpdev-f07d9cf560a16833817c2eac4902760c"></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p>COLUMBUS &mdash; Following Ohio State&rsquo;s 79-72 win over No. 7 Maryland, Buckeyes&rsquo; head coach Chris Holtmann spoke with the assembled media to answer questions about the win and his team&rsquo;s play. Also speaking with the media were Maryland head coach Mark Turgeon and Buckeyes Luther Muhammad and Kaleb Wesson. Videos of all three sessions are below. Here are the highlights of what was said.</p><h4>Chris Holtmann</h4><p>+ That was a great Maryland team today.</p><p>+ Players win games.</p><div id="wpdev-8421216f8f1a98f3b4560c75a957f5da"></div><div id="wpdev-0f86b00a20a2e3f9d9ac2841f2bae13c"></div><p>+ This was as loud a crowd as Holtmann has seen here and is hoping for some more like it this season. &ldquo;That was a great lift for our players.&rdquo;</p><p>+ Kyle Young has a high ankle sprain and is still in the process of getting it looked at and worked on. &ldquo;I just feel terrible for him.&rdquo;</p><p>+ The last four minutes of the first half and first four minutes of the second half were critical. They talked about it at halftime. The start of the second half was going to be a statement of this team.</p><p>+ Kaleb Wesson was really good. Efficient. His ability to make it difficult for other teams to guard him is a benefit for the Buckeyes.</p><p>+ Asked about Turgeon calling Kaleb Wesson a bully, Holtmann seemed confused. &ldquo;Mark said that? To each his own.&rdquo; Teams play physical with Kaleb and then flop.</p><p>+ Luther Muhammad hit some big threes in the first half. Maryland went under some ball screens and he took advantage of it.</p><p>+ Holtmann&rsquo;s immediately reaction when Kyle Young went down was whether it was the leg with the stress fracture.</p><p>+ &ldquo;I thought EJ Liddell was critical in the second half. I thought EJ Liddell was critical with his offense against the zone. EJ will have to be that for us (in Young&rsquo;s absence).&rdquo;</p><p>+ Liddell was the only sub in the second half, but Holtmann never got worried about minutes. Not in a big game like this.</p><p>+ This win is a step forward, but the real question is how will the team respond in practice and on the road. Will they be complacent with this result or will they respond.</p><p>+ Luther Muhammad&rsquo;s game can&rsquo;t be defined by how well he shoots. It never has been.</p><p>+ EJ Liddell just has to keep working. &ldquo;He kept us in the game with his scoring,&rdquo; but his defense and rebounding were important as well. He&rsquo;s going to play some important minutes down the stretch. &ldquo;It&rsquo;s really critical that he just keeps growing and getting better.&rdquo;</p><p>+ &ldquo;I don&rsquo;t know if we can be really good people without making a lot of threes.&rdquo;</p><p>+ Going small helped at times after Young&rsquo;s injury. You see the value of a guy like Andre Wesson who played all 40 minutes and can play and defend multiple spots.</p><p>+ The offensive rebounds were critical today.</p><p>+ As a coach, &ldquo;You just kinda hope&rdquo; your free throws go in.</p><p>+ Duane and Luther have taken real steps, but the next step is consistency on the road. The team needs to do that as well. &ldquo;We&rsquo;re not there yet.&rdquo;</p><p>+ &ldquo;I felt good about the look in our older guys&rsquo; eyes&rdquo; after he talked to them at halftime about the opening minutes of the second half.</p><p><iframe title="Chris Holtmann on win over Maryland" width="710" height="399" src="https://www.youtube.com/embed/yjoUN26x1S8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><h4>Mark Turgeon</h4><p>+ Credit to Ohio State. They were phenomenal and they hit shots. CJ Walker hit two early and he&rsquo;s a 24% shooter from three.</p><p>+ They were in foul trouble today and that was hard for them. &ldquo;That&rsquo;s what happens on the road against physical teams.&rdquo;</p><p>+ &ldquo;We didn&rsquo;t compete in the first two minutes of the second half&hellip; The were the better team.&rdquo;</p><p>+ EJ Liddell had some tough rebounds. He did a nice job.</p><p>+ Regarding Anthony Cowan&rsquo;s ejection, Cowan somehow got knocked to the ground and there was no foul. Cowan wasn&rsquo;t trying to kick Kaleb Wesson, he was frustrated and yelled at the ref to call the foul. The angle just made it look like he almost kicked Wesson. He was never trying to kick anybody, he was just frustrated by the no call.</p><p>+ &ldquo;We played well without Anthony though&hellip;&rdquo; Today wasn&rsquo;t his game. He could really get a shot. &ldquo;Give them credit. It was just one of those games for him.&rdquo;</p><p>+ OSU made a lot of shots early. &ldquo;A couple of them were on me, the way we were guarding.&rdquo; One of the makes was a knuckle ball. The defense just got too spread out. It was physical. Jalen Smith was getting bumped around all game long.</p><p>+ Kaleb Wesson is a hard guard because he can pick and pop. Then they play two-man games with Duane Washington. Kaleb &ldquo;was allowed to be the bully today. I guess you&rsquo;re allowed to do that in this building.&rdquo;</p><p><iframe title="Mark Turgeon on loss to bully Buckeyes" width="710" height="399" src="https://www.youtube.com/embed/f5Em02oRSZI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><h4>Luther Muhammad</h4><p>+ Felt confident shooting today. He&rsquo;s stayed in the gym working on his shot and everyone has been encouraging him.</p><p>+ It seemed like the first half the Terrapins were letting the Buckeyes shoot to see if they could actually make their threes.</p><p>+ Muhammad was happy with his entire game, and the entire team.</p><p>+ Muhammad credited his help defenders with contributing to his defense against Cowan and Ayala.</p><p>+ Winning games against top teams starts in practice. They play hard and that&rsquo;s the scout team as well.</p><h4>Kaleb Wesson</h4><p>+ Wesson isn&rsquo;t sure if he&rsquo;s overlooked as a defender, but he takes it seriously.</p><p>+ &ldquo;We played team defense today at a high level.&rdquo; He credited the team defense with the slowing down of Jalen Smith.</p><p>+ Teams go on runs so you have to keep at it and not flinch.</p><p>+ They don&rsquo;t listen to the outside noise. &ldquo;You just gotta X that stuff out and go to work every day.&rdquo;</p><p>+ They have to remain physical. Ibrahima Diallo and Alonzo Gaffney have been effective in practice.</p><p>+ This win didn&rsquo;t tell them anything about this team that they didn&rsquo;t already know.</p><p><iframe title="Luther Muhammad and Kaleb Wesson on the win over Maryland" width="710" height="399" src="https://www.youtube.com/embed/1BUGKb5D1Xo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p> <script defer src="https://theozone.net/wp-content/cache/autoptimize/js/autoptimize_8f113f057ef9e83b2a999bd36f108cd8.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheozone.net%2F2020%2F02%2Fohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheozone.net%2F2020%2F02%2Fohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">53</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Ohio+State+Postgame%3A+Chris+Holtmann%2C+Buckeyes+Talk+Win+Over+Maryland&url=https%3A%2F%2Ftheozone.net%2F2020%2F02%2Fohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland%2F&via=TonyGerdeman" data-link="https://twitter.com/intent/tweet?text=Ohio+State+Postgame%3A+Chris+Holtmann%2C+Buckeyes+Talk+Win+Over+Maryland&url=https%3A%2F%2Ftheozone.net%2F2020%2F02%2Fohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland%2F&via=TonyGerdeman"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheozone.net%2F2020%2F02%2Fohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheozone.net%2F2020%2F02%2Fohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
 e.setAttribute('type','text/javascript');
 e.setAttribute('charset','UTF-8');
 e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
 document.body.appendChild(e);
 " ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">53 <span class="swp_label">Shares</span></span></div></div><div id="wpdev-c62c24d4a3962803e36b03bb8df81d3d"></div><div id="wpdev-dafabde3d7dd1d576c34ca8bf18c843e"></div><div id="wpdev-f07e088a9015fe51959e3efd84e65649"></div><div class="wpdev-below-below-post-ad" id="wpdev-1546535495"><!--noptimize--><div id="zergnet-widget-61185"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=61185';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script><!--/noptimize--></div></div></div><footer class="entry-footer"><div class="social_post_loop"></div><div class="post__tags">Tagged in: <a href="https://theozone.net/tag/chris-holtmann/" rel="tag">Chris Holtmann</a> | <a href="https://theozone.net/tag/kaleb-wesson/" rel="tag">Kaleb Wesson</a> | <a href="https://theozone.net/tag/luther-muhammad/" rel="tag">Luther Muhammad</a> | <a href="https://theozone.net/tag/maryland-mbb/" rel="tag">Maryland MBB</a></div><div class="share-btns__list "><div class="share-btns__item facebook-item"><a class="share-btns__link" href="https://www.facebook.com/sharer/sharer.php?u=https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/&amp;t=Ohio State Postgame: Chris Holtmann, Buckeyes Talk Win Over Maryland" rel="nofollow" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="share-btns__label screen-reader-text">Facebook</span></a></div><div class="share-btns__item twitter-item"><a class="share-btns__link" href="https://twitter.com/intent/tweet?url=https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/&amp;text=Ohio State Postgame: Chris Holtmann, Buckeyes Talk Win Over Maryland" rel="nofollow" target="_blank" rel="nofollow" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="share-btns__label screen-reader-text">Twitter</span></a></div><div class="share-btns__item google-plus-item"><a class="share-btns__link" href="https://plus.google.com/share?url=https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/" rel="nofollow" target="_blank" rel="nofollow" title="Share on Google+"><i class="fa fa-google-plus"></i><span class="share-btns__label screen-reader-text">Google+</span></a></div><div class="share-btns__item linkedin-item"><a class="share-btns__link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/&amp;title=Ohio State Postgame: Chris Holtmann, Buckeyes Talk Win Over Maryland&amp;summary=COLUMBUS -- Following Ohio State&amp;#039;s 79-72 win over No. 7 Maryland, Buckeyes&amp;#039; head coach Chris Holtmann spoke with the assembled media to answer questions about the win and his team&amp;#039;s play. Also speaking with the media were Maryland head coach Mark Turgeon and Buckeyes Luther Muhammad and Kaleb Wesson. Videos of all three sessions are below. &amp;source=https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/" rel="nofollow" target="_blank" rel="nofollow" title="Share on LinkedIn"><i class="fa fa-linkedin"></i><span class="share-btns__label screen-reader-text">LinkedIn</span></a></div><div class="share-btns__item pinterest-item"><a class="share-btns__link" href="https://www.pinterest.com/pin/create/button/?url=https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/&amp;description=Ohio State Postgame: Chris Holtmann, Buckeyes Talk Win Over Maryland&amp;media=https://theozone.net/wp-content/uploads/2020/02/Chris-Holtmann-Maryland.jpg" rel="nofollow" target="_blank" rel="nofollow" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="share-btns__label screen-reader-text">Pinterest</span></a></div></div></footer></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://theozone.net/2020/02/buckeyes-bully-top-10-terps-79-72-osu-win/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous Post</span> </a></div></div></nav><div id="comments" class="comments-area"><h4 class="comments-title"> One Response</h4><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-26665"><article id="div-comment-26665" class="comment-body"><div class="comment-body__holder"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/34d1b9a89a7f964757779bd23fcd18c0?s=98&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/34d1b9a89a7f964757779bd23fcd18c0?s=196&#038;d=blank&#038;r=g 2x' class='avatar avatar-98 photo' height='98' width='98' /></div><div class="comment-metadata"> <a href="https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/#comment-26665" class="comment-date"><time datetime="2020-02-23T21:09:39-05:00" class="comment-date__time">Feb 23, 2020</time></a> <span class="posted-by">by</span> <b class="fn">Paul Brunswick</b></div></footer><div class="comment-content"><p>I&#8217;m really disappointed to hear Turgeon bad mouthing the technical foul called o9n Cowan.and calling Kaleb Wesson a bully. The fact is Kaleb is better than Smith and their  7&#8217;2&#8243; guy just took up space. Every Maryland player constantly pushes off with their offhand.  This tactic is a major feature of their offense and allows them to get a step on their defender.  Maryland is very good but we were just better today.<br /> I&#8217;m very proud of our Buckeyes.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/?replytocom=26665#respond' data-commentid="26665" data-postid="38338" data-belowelement="div-comment-26665" data-respondelement="respond" aria-label='Reply to Paul Brunswick'><i class="material-icons">reply</i></a></div></div></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theozone.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" class="comment-form__field" name="comment" placeholder="Comments *" cols="45" rows="8" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" class="comment-form__field" name="author" type="text" placeholder="Your name *" value="" size="30" aria-required='true' required='required' /></p><p class="comment-form-email"><input id="email" class="comment-form__field" name="email" type="text" placeholder="Your e-mail *" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><input id="url" class="comment-form__field" name="url" type="text" placeholder="Your website" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='38338' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><input type='hidden' id='ct_checkjs_eb160de1de89d9058fcb0b968dbbbd68' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_sendAJAXRequest(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_eb160de1de89d9058fcb0b968dbbbd68'}                    );                }, 1000);});</script></form></div></div></main></div><aside id="sidebar-primary" class="col-xs-12 col-md-3 sidebar-primary widget-area" role="complementary"><aside id="text-39" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-2185003078847949"
 data-ad-slot="4168162493"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://theozone.net/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-form__field"
 placeholder="Search …"
 value="" name="s"
 title="Search for:" /> </label> <button type="submit" class="search-form__submit btn"><i class="material-icons">search</i>Search</button></form></aside><aside id="text-29" class="widget widget_text"><div class="textwidget"><div data-type="countdown" data-id="1627097" class="tickcounter" style="width: 100%; position: relative; padding-bottom: 25%"><a href="//www.tickcounter.com/countdown/1627097/the-game" title="The Game">The Game</a><a href="//www.tickcounter.com/" title="Countdown">Countdown</a></div><script>(function(d, s, id) { var js, pjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//www.tickcounter.com/static/js/loader.js"; pjs.parentNode.insertBefore(js, pjs); }(document, "script", "tickcounter-sdk"));</script></div></aside><aside id="clean_login_widget-2" class="widget widget_clean_login_widget"><h4 class="widget-title">Login Status</h4><ul><li><a href='https://theozone.net/login/'>Log in</a></li><li><a href='https://theozone.net/membership-join/membership-registration/'>Register</a></li><li><a href='https://theozone.net/login/'>Lost password?</a></li></ul></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><div id="zergnet-widget-61186"></div><p><script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=61186';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script></p></div></aside></aside></div></div></div><footer id="colophon" class="site-footer default" role="contentinfo"><div class="footer-area-wrap invert"><div class="container"><section id="footer-area" class="footer-area widget-area row"><aside id="text-35" class="col-xs-12 col-sm-6 col-md-3  widget widget_text"><div class="textwidget"><p><a href="https://theozone.net/privacy-policy">Privacy Policy</a></p><div style="display:none"><h1>buy generic viagra steroids online</h1><p><a title="steroids for sale" href="http://monstersteroids.net/"><img src="http://monstersteroids.net/wp-content/uploads/2019/03/cropped-logo.png" alt="steroids for sale" width="216" height="60" /></a></p><p><a title="generic viagra online for sale" href="http://lifeprohealth.top/"><img src="http://lifeprohealth.top/wp-content/uploads/2018/09/cropped-lifeprohealth-logo-2.png" alt="generic viagra online for sale" width="226" height="60" /></a></p></div></div></aside><aside id="text-36" class="col-xs-12 col-sm-6 col-md-3  widget widget_text"><div class="textwidget"><p><a href="https://theozone.net/editorial-staff">Staff Directory</a> and <a href="https://theozone.net/the-ozone-established/">Our story</a></p></div></aside><aside id="text-37" class="col-xs-12 col-sm-6 col-md-3  widget widget_text"><div class="textwidget"><a href="https://theozone.net/contact-us">Contact Us and Advertising Inquiries</a></div></aside><aside id="text-38" class="col-xs-12 col-sm-6 col-md-3  widget widget_text"><div class="textwidget"><a href="https://theozone.net/contribute-to-the-ozone">Contribute to the-Ozone</a></div></aside></section></div></div><div class="footer-container"><div class="site-info"><div class="site-info__flex"><div class="footer-logo"><a href="https://theozone.net/" class="footer-logo_link"><img src="https://theozone.net/wp-content/uploads/2017/03/LogoOzone.png" alt="The-Ozone" class="footer-logo_img"></a></div><div class="site-info__mid-box"><div class="footer-copyright"><p style="color:White">©1996 Ozone Communications LLC. All Rights Reserved | <a href="https://www.wpfaster.org" target="_blank">theozone.net Was Optimized for Speed by WpFASTER</a></p></div></div></div><div class="site-info__mid-box footer_menu"><nav id="footer-navigation" class="footer-menu" role="navigation"></nav></div></div></div></footer></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://theozone.net" class="headertext"><img class="mob-standard-logo" src="https://theozone.net/wp-content/uploads/2017/03/cropped-cropped-cropped-LogoAdSize-e1491951739676.png"  alt=" Logo Header Menu"><img class="mob-retina-logo" src="https://theozone.net/wp-content/uploads/2017/03/cropped-cropped-cropped-cropped-cropped-LogoAdSize.png"  alt=" Logo Header Menu"></a></div></div><div class="mob-menu-left-panel mobmenu  "><div class="mobmenu_content"><div class="menu-header-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3445"><a href="https://theozone.net/" class="left-mobmenu-left-icon"><span>Home</span></a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1127"><a href="https://theozone.net/category/football/" class="left-mobmenu-left-icon">Football</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18381"><a href="https://theozone.net/wp-content/uploads/2019/11/Depth-Chart-Penn-State-2019.jpg" class="left-mobmenu-left-icon">Depth Chart</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3822"><a href="https://theozone.net/category/football/" class="left-mobmenu-left-icon">Stories</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6018"><a href="https://theozone.net/category/photos/" class="left-mobmenu-left-icon">Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31471"><a href="https://theozone.net/category/photos/2019-2020-photos/" class="left-mobmenu-left-icon">2019 Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37080"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-clemson-xx-12-28-19/" class="left-mobmenu-left-icon">2019 Fiesta Bowl</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36259"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-wisconsin-xx-12-07-19/" class="left-mobmenu-left-icon">2019 Big Ten Championship Game</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35798"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-michigan-xx-11-30-19/" class="left-mobmenu-left-icon">at Michigan</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35457"><a href="https://theozone.net/photo-gallery-ohio-state-28-vs-penn-state-17-11-23-19/" class="left-mobmenu-left-icon">Penn State</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35093"><a href="https://theozone.net/photo-gallery-ohio-state-56-vs-rutgers-21-11-16-19/" class="left-mobmenu-left-icon">at Rutgers</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34583"><a href="https://theozone.net/photo-gallery-ohio-state-73-vs-maryland-14-11-09-19/" class="left-mobmenu-left-icon">Maryland</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34584"><a href="https://theozone.net/photo-gallery-ohio-state-38-vs-wisconsin-7-10-26-19/" class="left-mobmenu-left-icon">Wisconsin</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33712"><a href="https://theozone.net/photo-gallery-ohio-state-52-vs-northwestern-3-10-18-19/" class="left-mobmenu-left-icon">at Northwestern</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33371"><a href="https://theozone.net/photo-gallery-ohio-state-34-vs-msu-10-10-05-19/" class="left-mobmenu-left-icon">Michigan State</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33372"><a href="https://theozone.net/photo-gallery-ohio-state-48-nebraska-7-09-28-19/" class="left-mobmenu-left-icon">at Nebraska</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33373"><a href="https://theozone.net/photo-gallery-ohio-state-76-vs-miami-u-5-09-21-19/" class="left-mobmenu-left-icon">Miami</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32269"><a href="https://theozone.net/photo-gallery-ohio-state-51-vs-cincinnati-10-09-14-19/" class="left-mobmenu-left-icon">at Indiana</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32270"><a href="https://theozone.net/photo-gallery-ohio-state-42-vs-cincinnati-0-09-07-19/" class="left-mobmenu-left-icon">Cincinnati</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31470"><a href="https://theozone.net/photo-gallery-ohio-state-45-vs-fau-21-08-31-19/" class="left-mobmenu-left-icon">Florida Atlantic</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12604"><a href="https://theozone.net/category/photos/2018-photos/" class="left-mobmenu-left-icon">2018 Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24652"><a href="https://theozone.net/photo-gallery-ohio-state-vs-washington-01-01-19-rose-bowl/" class="left-mobmenu-left-icon">Rose Bowl Game vs. Washington</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24161"><a href="https://theozone.net/photo-gallery-ohio-state-vs-northwestern-12-01-18/" class="left-mobmenu-left-icon">2018 Big Ten Championship Game</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22810"><a href="https://theozone.net/photo-gallery-ohio-state-vs-michigan-11-24-18/" class="left-mobmenu-left-icon">Michigan</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22354"><a href="https://theozone.net/photo-gallery-ohio-state-maryland-11-17-18/" class="left-mobmenu-left-icon">Maryland</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22055"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-state-11-10-18/" class="left-mobmenu-left-icon">Michigan State</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21797"><a href="https://theozone.net/photo-gallery-ohio-state-vs-nebraska-11-03-18/" class="left-mobmenu-left-icon">Nebraska</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21008"><a href="https://theozone.net/photo-gallery-ohio-state-purdue-10-20-18/" class="left-mobmenu-left-icon">Purdue</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20681"><a href="https://theozone.net/photo-gallery-ohio-state-vs-minnesota-10-13-18/" class="left-mobmenu-left-icon">Minnesota</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://theozone.net/photo-gallery-ohio-state-vs-indiana-10-06-18/" class="left-mobmenu-left-icon">Indiana</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20031"><a href="https://theozone.net/photo-gallery-ohio-state-penn-state-09-29-18/" class="left-mobmenu-left-icon"><i class="mob-icon-cup"></i>Penn State</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19640"><a href="https://theozone.net/photo-gallery-ohio-state-vs-tulane-09-22-18/" class="left-mobmenu-left-icon">Tulane</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"><a href="https://theozone.net/photo-gallery-ohio-state-tcu-09-15-18/" class="left-mobmenu-left-icon">TCU</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18921"><a href="https://theozone.net/photo-gallery-rutgers-ohio-state-09-08-18/" class="left-mobmenu-left-icon">Rutgers</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18634"><a href="https://theozone.net/photo-gallery-oregon-state-ohio-state-09-01-18/" class="left-mobmenu-left-icon">Oregon State</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12603"><a href="https://theozone.net/category/photos/2017-photos/" class="left-mobmenu-left-icon">2017 Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12098"><a href="https://theozone.net/category/photos/" class="left-mobmenu-left-icon">Game Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10810"><a href="https://theozone.net/osu-vs-usc/" class="left-mobmenu-left-icon">Cotton Bowl</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10115"><a href="https://theozone.net/photo-gallery-big-ten-championship-game-dec-2/" class="left-mobmenu-left-icon">Big Ten Championship Game</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9725"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-nov-25/" class="left-mobmenu-left-icon">at Michigan</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://theozone.net/photo-gallery-illinois-ohio-state-nov-18/" class="left-mobmenu-left-icon">Illinois</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9120"><a href="https://theozone.net/photo-gallery-michigan-state-ohio-state-nov-11/" class="left-mobmenu-left-icon">Michigan State</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9119"><a href="https://theozone.net/photo-gallery-ohio-state-iowa-nov-4/" class="left-mobmenu-left-icon">at Iowa</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8738"><a href="https://theozone.net/photo-gallery-penn-state-ohio-state-oct-28/" class="left-mobmenu-left-icon">Penn State</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8313"><a href="https://theozone.net/ohio-state-nebraska-october-14-photo-gallery/" class="left-mobmenu-left-icon">at Nebraska</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8085"><a href="https://theozone.net/photo-gallery-maryland-ohio-state-oct-7-2017/" class="left-mobmenu-left-icon">Maryland</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7899"><a href="https://theozone.net/ohio-state-rutgers-september-30-photo-gallery/" class="left-mobmenu-left-icon">at Rutgers</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7669"><a href="https://theozone.net/unlv-ohio-state-september-23-photo-gallery/" class="left-mobmenu-left-icon">UNLV</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7455"><a href="https://theozone.net/army-ohio-state-september-16-photo-gallery/" class="left-mobmenu-left-icon">Army</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7428"><a href="https://theozone.net/oklahoma-ohio-state-september-9-photo-gallery/" class="left-mobmenu-left-icon">Oklahoma</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7019"><a href="https://theozone.net/ohio-state-indiana-august-31-2017-photo-gallery/" class="left-mobmenu-left-icon">at Indiana</a></li></ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6892"><a href="https://theozone.net/ohio-state-football-fall-practice-no-1-2017/" class="left-mobmenu-left-icon">2017 Fall Practice No. 1</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6893"><a href="https://theozone.net/ohio-state-football-check-day-2017/" class="left-mobmenu-left-icon">2017 Check-In Day</a></li></ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5145"><a href="http://photo.theozone.net/" class="left-mobmenu-left-icon">Legacy Photo Database</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1131"><a href="https://theozone.net/category/recruiting/" class="left-mobmenu-left-icon">Recruiting</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3823"><a href="https://theozone.net/category/recruiting/" class="left-mobmenu-left-icon">Stories</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1877"><a href="https://theozone.net/2018-ohio-state-football-commitment-list/" class="left-mobmenu-left-icon">2018 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1386"><a href="https://theozone.net/2017-football-signing-class/" class="left-mobmenu-left-icon">2017 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://theozone.net/2016-ohio-state-football-signing-class/" class="left-mobmenu-left-icon">2016 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a href="https://theozone.net/2015-ohio-state-football-signing-class/" class="left-mobmenu-left-icon">2015 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2616"><a href="https://theozone.net/2014-ohio-state-football-signing-class/" class="left-mobmenu-left-icon">2014 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://theozone.net/2013-signing-class/" class="left-mobmenu-left-icon">2013 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="https://theozone.net/2019-scholarship-chart/" class="left-mobmenu-left-icon">2020 Scholarship Chart</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24775"><a href="https://theozone.net/5-star-prospects-ohio/" class="left-mobmenu-left-icon">5-Star Prospects In Ohio</a></li></ul></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29584"><a href="https://theozone.net/2019-ohio-state-football-roster/" class="left-mobmenu-left-icon">2019 Roster</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18014"><a href="https://theozone.net/2018-ohio-state-football-roster/" class="left-mobmenu-left-icon">2018 Roster</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1121"><a href="https://theozone.net/2017_ohiostate_football_roster/" class="left-mobmenu-left-icon">2017 Roster</a></li></ul></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37202"><a href="https://theozone.net/2020-ohio-state-football-schedule/" class="left-mobmenu-left-icon">2020 Schedule</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="https://theozone.net/future-football-schedules/" class="left-mobmenu-left-icon">Future Schedules</a></li></ul></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24754"><a href="https://theozone.net/2019-ohio-state-football-schedule/" class="left-mobmenu-left-icon">2019 Results</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12600"><a href="https://theozone.net/2018-ohio_state-football-schedule/" class="left-mobmenu-left-icon">2018 Results</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="https://theozone.net/2017-ohio_state-football-schedule/" class="left-mobmenu-left-icon">2017 Results</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5724"><a href="https://theozone.net/category/podcasts/" class="left-mobmenu-left-icon">Podcasts</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13530"><a href="https://theozone.net/tag/buckeye-weekly/" class="left-mobmenu-left-icon">Buckeye Weekly</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1132"><a href="https://theozone.net/category/videos/" class="left-mobmenu-left-icon">Video</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2900"><a href="https://theozone.net/ohio-stadium-facts/" class="left-mobmenu-left-icon">Ohio Stadium Facts</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32268"><a href="https://ohiostatebuckeyes.com/gameday/" class="left-mobmenu-left-icon">Ohio Stadium Policies</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2957"><a href="https://theozone.net/ohio-stadium-seating-chart/" class="left-mobmenu-left-icon">Ohio Stadium Seating Chart</a></li></ul></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1129"><a href="https://theozone.net/category/mens-basketball/" class="left-mobmenu-left-icon">Men&#8217;s Basketball</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12097"><a href="https://theozone.net/category/mens-basketball/" class="left-mobmenu-left-icon">Stories</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33044"><a href="https://theozone.net/2019-2020-mens-basketball-roster/" class="left-mobmenu-left-icon">Roster</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3594"><a href="https://theozone.net/ohio-state-mens-basketball-roster/" class="left-mobmenu-left-icon">2018-2019 Roster</a></li></ul></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33050"><a href="https://theozone.net/2019-2020-mens-basketball-schedule/" class="left-mobmenu-left-icon">Schedule</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36040"><a href="https://theozone.net/2019-2020-mens-basketball-schedule/" class="left-mobmenu-left-icon">2019-2020 Schedule</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21101"><a href="https://theozone.net/2018-2019-ohio-state-mens-basketball-schedule/" class="left-mobmenu-left-icon">2018-2019 Schedule</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10116"><a href="https://theozone.net/category/photos/" class="left-mobmenu-left-icon">Photos</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1130"><a href="https://theozone.net/category/other-sports/" class="left-mobmenu-left-icon">Other Sports</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4281"><a href="https://theozone.net/category/other-sports/" class="left-mobmenu-left-icon">Stories</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1347"><a href="https://theozone.net/category/blog/" class="left-mobmenu-left-icon">Hayes &#038; Cannon</a><ul class="sub-menu"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18366"><a href="https://theozone.net/category/blog/" class="left-mobmenu-left-icon">Posts</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11922"><a href="https://theozone.net/category/podcasts/" class="left-mobmenu-left-icon">Podcasts</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13499"><a href="https://theozone.net/tag/buckeye-sloopcast/" class="left-mobmenu-left-icon">SloopCast</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13519"><a href="https://theozone.net/tag/sons-of-schmidt/" class="left-mobmenu-left-icon">Sons of Schmidt</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13559"><a href="https://theozone.net/tag/silver-bullets-podcast/" class="left-mobmenu-left-icon">Silver Bullets</a></li></ul></li></ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27166"><a href="http://theozone.net/community/" class="left-mobmenu-left-icon">Forums</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27167"><a href="http://theozone.net/community/" class="left-mobmenu-left-icon">Message Boards</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="http://forums.theozone.net" class="left-mobmenu-left-icon">Legacy Forum</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1846"><a href="https://theozone.net/category/theteamupnorth/" class="left-mobmenu-left-icon">The Rivalry</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3824"><a href="https://theozone.net/category/theteamupnorth/" class="left-mobmenu-left-icon">Stories</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2094"><a href="https://theozone.net/category/theteamupnorth/michigan-monday/" class="left-mobmenu-left-icon">Michigan Monday</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15825"><a href="https://theozone.net/category/photos/" class="left-mobmenu-left-icon">Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22809"><a href="https://theozone.net/photo-gallery-ohio-state-vs-michigan-11-24-18/" class="left-mobmenu-left-icon">2018 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15827"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-nov-25/" class="left-mobmenu-left-icon">2017 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15862"><a href="https://theozone.net/2016-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2016 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15986"><a href="https://theozone.net/2015-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2015 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15991"><a href="https://theozone.net/2014-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2014 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21172"><a href="https://theozone.net/2013-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2013 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21177"><a href="https://theozone.net/2012-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2012 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21231"><a href="https://theozone.net/2011-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2011 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21181"><a href="https://theozone.net/2010-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2010 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21193"><a href="https://theozone.net/2009-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2009 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21202"><a href="https://theozone.net/2008-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2008 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21210"><a href="https://theozone.net/2007-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2007 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21215"><a href="https://theozone.net/2006-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2006 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21219"><a href="https://theozone.net/2005-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2005 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21223"><a href="https://theozone.net/2004-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2004 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21227"><a href="https://theozone.net/2003-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2003 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15823"><a href="https://theozone.net/2002-ohio-state-michigan-game/" class="left-mobmenu-left-icon">2002 Photos</a></li></ul></li></ul></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div> <script type="text/javascript" async src="https://tenor.com/embed.js"></script><script type='text/javascript'>var wp_load_style = ["social-warfare-block-css.css","jquery-swiper.css","jquery-slider-pro.css","wp-block-library.css","clean-login-css.css","bwg_frontend.css","bwg_font-awesome.css","bwg_mCustomScrollbar.css","bwg_sumoselect.css","wpforo-widgets.css","social_warfare.css","wpforo-cross-css.css","wpf-embed.css","blank-style.css","cherry-google-fonts.css","tf-compiled-options-mobmenu.css","tf-google-webfont-news-cycle.css","tf-google-webfont-dosis.css","tablepress-datatables-buttons.css","tablepress-responsive-tables.css","tablepress-default.css","wpforo-dynamic-style.css","cssmobmenu-icons.css"];
var wp_load_script = ["cherry-js-core.js","comment-reply.js","jquery-swiper.js","jquery-slider-pro.js","monsterinsights-frontend-script.js","ct_public.js","ct_nocache.js","bwg_frontend.js","bwg_sumoselect.js","bwg_jquery_mobile.js","bwg_mCustomScrollbar.js","jquery-fullscreen.js","bwg_gallery_box.js","bwg_raty.js","bwg_featureCarousel.js","bwg_3DEngine.js","bwg_Sphere.js","wpforo-widgets-js.js","advanced-ads-responsive.js","advanced-ads-advanced-js.js","social_warfare_script.js","advanced_ads_pro\/visitor_conditions.js","weekly_journal-theme-script.js","cherry-post-formats.js","advanced-ads-pro\/cache_busting.js","mobmenujs.js"];
var cherry_ajax = "5907feaded";
var ui_init_object = {"auto_init":"false","targets":[]};</script> <script type='text/javascript'>var socialWarfare = {"addons":null,"post_id":"38338","floatBeforeContent":"1"};</script> <script type='text/javascript'>var weekly_journal = {"ajaxurl":"https:\/\/theozone.net\/wp-admin\/admin-ajax.php","labels":{"totop_button":"Top"}};</script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theozone.net\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script> <script>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</script><script type="text/javascript">var swp_nonce = "d46a62b709";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true;var swpClickTracking = false;</script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://theozone.net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/theozone-net/2020/02/ohio-state-postgame-chris-holtmann-buckeyes-talk-win-maryland.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Feb 24th, 2020 @ 3:38 am UTC -->
<!-- Cache File Generated In:       1.03283 seconds -->

<!-- Cache File Expires On:         Mar 2nd, 2020 @ 3:38 am UTC -->
<!-- Cache File Auto-Rebuild On:    Mar 2nd, 2020 @ 3:38 am UTC -->

<!-- Loaded via Cache On:    Feb 24th, 2020 @ 6:39 am UTC -->
<!-- Loaded via Cache In:    0.03544 seconds -->