<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Khula%3A600%2C700%7CNoto+Sans%3A700%2C400%7CZeyada%3A700%7CNews+Cycle%3Ainherit%2C400%7CDosis%3Ainherit%2C800%2C400&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://theozone.net/xmlrpc.php"><link media="all" href="https://theozone.net/wp-content/cache/autoptimize/css/autoptimize_9f5c42f6db5b6ea8e148f5d3324f30d4.css" rel="stylesheet" /><title>C.J. Stroud named B1G Freshman of the Week | The-Ozone</title><meta name='robots' content='max-image-preview:large' /> <script type="text/javascript" >function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '8e3eaa0055c0d3e4323b76244057e4e0b23eeb2be1b4136ab6fa79ef12e62034' );            });</script> <style>@font-face {
		font-family: "sw-icon-font";
		src:url("https://theozone.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://theozone.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://theozone.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://theozone.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://theozone.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}</style><link rel="canonical" href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="C.J. Stroud named B1G Freshman of the Week | The-Ozone" /><meta property="og:description" content="The OSU department of athletics has released the following: Stroud Claims Big Ten Freshman of the Week Honors A Buckeye has won the conference’s weekly award for five consecutive weeks  COLUMBUS, Ohio – Following a performance on Saturday that included 330 yards passing and a career-high five touchdowns, Ohio State’s C.J. Stroud is this week’s Big Ten &hellip;" /><meta property="og:url" content="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/" /><meta property="og:site_name" content="The-Ozone" /><meta property="article:publisher" content="https://www.facebook.com/theozonedotnet/" /><meta property="article:section" content="Football" /><meta property="article:published_time" content="2021-10-04T11:32:43-04:00" /><meta property="article:modified_time" content="2021-10-04T11:33:39-04:00" /><meta property="og:updated_time" content="2021-10-04T11:33:39-04:00" /><meta property="og:image" content="https://theozone.net/wp-content/uploads/2021/09/21-09-02-FB-0009-DH.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="1200" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The OSU department of athletics has released the following: Stroud Claims Big Ten Freshman of the Week Honors A Buckeye has won the conference’s weekly award for five consecutive weeks  COLUMBUS, Ohio – Following a performance on Saturday that included 330 yards passing and a career-high five touchdowns, Ohio State’s C.J. Stroud is this week’s Big Ten [&hellip;]" /><meta name="twitter:title" content="C.J. Stroud named B1G Freshman of the Week | The-Ozone" /><meta name="twitter:site" content="@theOzonedotnet" /><meta name="twitter:image" content="https://theozone.net/wp-content/uploads/2021/09/21-09-02-FB-0009-DH.jpg" /><meta name="twitter:creator" content="@theOzonedotnet" /><meta property="DC.date.issued" content="2021-10-04T11:32:43-04:00" /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The-Ozone &raquo; Feed" href="https://theozone.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The-Ozone &raquo; Comments Feed" href="https://theozone.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The-Ozone &raquo; C.J. Stroud named B1G Freshman of the Week Comments Feed" href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-11965310-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false">var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-11965310-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-11965310-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script> 
 <!--noptimize--><script id="wpdev-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://theozone.net/wp-content/cache/autoptimize/css/autoptimize_single_5f3e01c5cc53d310c4c6e68e52908c4a.css' type='text/css' media='all' /> <script type='text/javascript' src='https://theozone.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theozone.net","hash_tracking":"false","ua":"UA-11965310-1"};</script> <script type='text/javascript' id='ct_public_functions-js-extra'>var ctPublicFunctions = {"_ajax_nonce":"c7c0d6a95a","_rest_nonce":"6c805229eb","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/theozone.net\/wp-json\/","_apbct_ajax_url":"https:\/\/theozone.net\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"1"};</script> <script type='text/javascript' id='ct_public-js-extra'>var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};</script> <script type='text/javascript' id='ct_nocache-js-extra'>var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/theozone.net\/"};</script> <script type='text/javascript' id='bwg_frontend-js-extra'>var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/theozone.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};</script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script> <link rel="https://api.w.org/" href="https://theozone.net/wp-json/" /><link rel="alternate" type="application/json" href="https://theozone.net/wp-json/wp/v2/posts/43219" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theozone.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theozone.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://theozone.net/?p=43219' /><link rel="alternate" type="application/json+oembed" href="https://theozone.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheozone.net%2F2021%2F10%2Fc-j-stroud-named-b1g-freshman-week%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theozone.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheozone.net%2F2021%2F10%2Fc-j-stroud-named-b1g-freshman-week%2F&#038;format=xml" /><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://theozone.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '90eddaf2-7072-4701-a933-6fd76d0e930f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://theozone.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=c-j-stroud-named-b1g-freshman-week&#038;amp"><style>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</style><link rel="icon" href="https://theozone.net/wp-content/uploads/2020/04/cropped-Logo512-32x32.png" sizes="32x32" /><link rel="icon" href="https://theozone.net/wp-content/uploads/2020/04/cropped-Logo512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theozone.net/wp-content/uploads/2020/04/cropped-Logo512-180x180.png" /><meta name="msapplication-TileImage" content="https://theozone.net/wp-content/uploads/2020/04/cropped-Logo512-270x270.png" /><style type="text/css">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</style><style type="text/css" id="wp-custom-css">/*

*/

ins.adsbygoogle {background-color: transparent}

.site-title {
	line-height: 3; /* make sure it's a lot */
	display: block;
}

 #menu-item-3445 a{
 	background: url(https://theozone.net/wp-content/uploads/2017/04/My25.2.png);
    background-repeat: no-repeat;
    width: 150px;
    background-position: center;
    padding-bottom: 22px;
}

#menu-item-3445 span {
    opacity: 0;
}

ins.adsbygoogle {background-color: transparent}</style></head><body class="post-template-default single single-post postid-43219 single-format-standard group-blog layout-fullwidth blog-default position-one-right-sidebar sidebar-1-4 mob-menu-slideout aa-prefix-wpdev-"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header minimal" role="banner"><div class="top-panel"><div class="top-panel__wrap"></div></div><div class="header-container"><div class="header-container_wrap"><div class="header-container__flex"><div class="site-branding"><div class="site-logo"><a class="site-logo__link" href="https://theozone.net/" rel="home">The-Ozone</a></div></div><div class="clear"></div><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="main-menu" aria-expanded="false"><i class="material-icons">menu</i></button><ul id="main-menu" class="menu"><li id="menu-item-3445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3445"><a href="https://theozone.net/"><span>Home</span></a></li><li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1127"><a href="https://theozone.net/category/football/">Football</a><ul class="sub-menu"><li id="menu-item-3822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3822"><a href="https://theozone.net/category/football/">Stories</a></li><li id="menu-item-6018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6018"><a href="https://theozone.net/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-41564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41564"><a href="https://theozone.net/category/photos/2020-2021-photos/">2020-2021 Photos</a><ul class="sub-menu"><li id="menu-item-41565" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41565"><a href="https://theozone.net/2020/10/photo-gallery-practice-ohio-stadium-10-03-20/">Photo Gallery | Practice in Ohio Stadium| 10-03-20</a></li><li id="menu-item-42934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42934"><a href="https://theozone.net/photo-gallery-ohio-state-45-vs-minnesota-31-09-02-21/">@ Minnesota</a></li></ul></li><li id="menu-item-31471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31471"><a href="https://theozone.net/category/photos/2019-2020-photos/">2019 Photos</a><ul class="sub-menu"><li id="menu-item-37080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37080"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-clemson-xx-12-28-19/">2019 Fiesta Bowl</a></li><li id="menu-item-36259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36259"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-wisconsin-xx-12-07-19/">2019 Big Ten Championship Game</a></li><li id="menu-item-35798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35798"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-michigan-xx-11-30-19/">at Michigan</a></li><li id="menu-item-35457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35457"><a href="https://theozone.net/photo-gallery-ohio-state-28-vs-penn-state-17-11-23-19/">Penn State</a></li><li id="menu-item-35093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35093"><a href="https://theozone.net/photo-gallery-ohio-state-56-vs-rutgers-21-11-16-19/">at Rutgers</a></li><li id="menu-item-34583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34583"><a href="https://theozone.net/photo-gallery-ohio-state-73-vs-maryland-14-11-09-19/">Maryland</a></li><li id="menu-item-34584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34584"><a href="https://theozone.net/photo-gallery-ohio-state-38-vs-wisconsin-7-10-26-19/">Wisconsin</a></li><li id="menu-item-33712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33712"><a href="https://theozone.net/photo-gallery-ohio-state-52-vs-northwestern-3-10-18-19/">at Northwestern</a></li><li id="menu-item-33371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33371"><a href="https://theozone.net/photo-gallery-ohio-state-34-vs-msu-10-10-05-19/">Michigan State</a></li><li id="menu-item-33372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33372"><a href="https://theozone.net/photo-gallery-ohio-state-48-nebraska-7-09-28-19/">at Nebraska</a></li><li id="menu-item-33373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33373"><a href="https://theozone.net/photo-gallery-ohio-state-76-vs-miami-u-5-09-21-19/">Miami</a></li><li id="menu-item-32269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32269"><a href="https://theozone.net/photo-gallery-ohio-state-51-vs-cincinnati-10-09-14-19/">at Indiana</a></li><li id="menu-item-32270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32270"><a href="https://theozone.net/photo-gallery-ohio-state-42-vs-cincinnati-0-09-07-19/">Cincinnati</a></li><li id="menu-item-31470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31470"><a href="https://theozone.net/photo-gallery-ohio-state-45-vs-fau-21-08-31-19/">Florida Atlantic</a></li></ul></li><li id="menu-item-12604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12604"><a href="https://theozone.net/category/photos/2018-photos/">2018 Photos</a><ul class="sub-menu"><li id="menu-item-24652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24652"><a href="https://theozone.net/photo-gallery-ohio-state-vs-washington-01-01-19-rose-bowl/">Rose Bowl Game vs. Washington</a></li><li id="menu-item-24161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24161"><a href="https://theozone.net/photo-gallery-ohio-state-vs-northwestern-12-01-18/">2018 Big Ten Championship Game</a></li><li id="menu-item-22810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22810"><a href="https://theozone.net/photo-gallery-ohio-state-vs-michigan-11-24-18/">Michigan</a></li><li id="menu-item-22354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22354"><a href="https://theozone.net/photo-gallery-ohio-state-maryland-11-17-18/">Maryland</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22055"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-state-11-10-18/">Michigan State</a></li><li id="menu-item-21797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21797"><a href="https://theozone.net/photo-gallery-ohio-state-vs-nebraska-11-03-18/">Nebraska</a></li><li id="menu-item-21008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21008"><a href="https://theozone.net/photo-gallery-ohio-state-purdue-10-20-18/">Purdue</a></li><li id="menu-item-20681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20681"><a href="https://theozone.net/photo-gallery-ohio-state-vs-minnesota-10-13-18/">Minnesota</a></li><li id="menu-item-20327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://theozone.net/photo-gallery-ohio-state-vs-indiana-10-06-18/">Indiana</a></li><li id="menu-item-20031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20031"><a href="https://theozone.net/photo-gallery-ohio-state-penn-state-09-29-18/">Penn State</a></li><li id="menu-item-19640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19640"><a href="https://theozone.net/photo-gallery-ohio-state-vs-tulane-09-22-18/">Tulane</a></li><li id="menu-item-19399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"><a href="https://theozone.net/photo-gallery-ohio-state-tcu-09-15-18/">TCU</a></li><li id="menu-item-18921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18921"><a href="https://theozone.net/photo-gallery-rutgers-ohio-state-09-08-18/">Rutgers</a></li><li id="menu-item-18634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18634"><a href="https://theozone.net/photo-gallery-oregon-state-ohio-state-09-01-18/">Oregon State</a></li></ul></li><li id="menu-item-12603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12603"><a href="https://theozone.net/category/photos/2017-photos/">2017 Photos</a><ul class="sub-menu"><li id="menu-item-12098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12098"><a href="https://theozone.net/category/photos/">Game Photos</a><ul class="sub-menu"><li id="menu-item-10810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10810"><a href="https://theozone.net/osu-vs-usc/">Cotton Bowl</a></li><li id="menu-item-10115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10115"><a href="https://theozone.net/photo-gallery-big-ten-championship-game-dec-2/">Big Ten Championship Game</a></li><li id="menu-item-9725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9725"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-nov-25/">at Michigan</a></li><li id="menu-item-9644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://theozone.net/photo-gallery-illinois-ohio-state-nov-18/">Illinois</a></li><li id="menu-item-9120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9120"><a href="https://theozone.net/photo-gallery-michigan-state-ohio-state-nov-11/">Michigan State</a></li><li id="menu-item-9119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9119"><a href="https://theozone.net/photo-gallery-ohio-state-iowa-nov-4/">at Iowa</a></li><li id="menu-item-8738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8738"><a href="https://theozone.net/photo-gallery-penn-state-ohio-state-oct-28/">Penn State</a></li><li id="menu-item-8313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8313"><a href="https://theozone.net/ohio-state-nebraska-october-14-photo-gallery/">at Nebraska</a></li><li id="menu-item-8085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8085"><a href="https://theozone.net/photo-gallery-maryland-ohio-state-oct-7-2017/">Maryland</a></li><li id="menu-item-7899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7899"><a href="https://theozone.net/ohio-state-rutgers-september-30-photo-gallery/">at Rutgers</a></li><li id="menu-item-7669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7669"><a href="https://theozone.net/unlv-ohio-state-september-23-photo-gallery/">UNLV</a></li><li id="menu-item-7455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7455"><a href="https://theozone.net/army-ohio-state-september-16-photo-gallery/">Army</a></li><li id="menu-item-7428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7428"><a href="https://theozone.net/oklahoma-ohio-state-september-9-photo-gallery/">Oklahoma</a></li><li id="menu-item-7019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7019"><a href="https://theozone.net/ohio-state-indiana-august-31-2017-photo-gallery/">at Indiana</a></li></ul></li><li id="menu-item-6892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6892"><a href="https://theozone.net/ohio-state-football-fall-practice-no-1-2017/">2017 Fall Practice No. 1</a></li><li id="menu-item-6893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6893"><a href="https://theozone.net/ohio-state-football-check-day-2017/">2017 Check-In Day</a></li></ul></li><li id="menu-item-5145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5145"><a href="http://photo.theozone.net/">Legacy Photo Database</a></li></ul></li><li id="menu-item-1131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1131"><a href="https://theozone.net/category/recruiting/">Recruiting</a><ul class="sub-menu"><li id="menu-item-3823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3823"><a href="https://theozone.net/category/recruiting/">Stories</a></li><li id="menu-item-1877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1877"><a href="https://theozone.net/2018-ohio-state-football-commitment-list/">2018 Signing Class</a></li><li id="menu-item-1386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1386"><a href="https://theozone.net/2017-football-signing-class/">2017 Signing Class</a></li><li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://theozone.net/2016-ohio-state-football-signing-class/">2016 Signing Class</a></li><li id="menu-item-2521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a href="https://theozone.net/2015-ohio-state-football-signing-class/">2015 Signing Class</a></li><li id="menu-item-2616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2616"><a href="https://theozone.net/2014-ohio-state-football-signing-class/">2014 Signing Class</a></li><li id="menu-item-2856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://theozone.net/2013-signing-class/">2013 Signing Class</a></li><li id="menu-item-24762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="https://theozone.net/2019-scholarship-chart/">2020 Scholarship Chart</a></li><li id="menu-item-24775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24775"><a href="https://theozone.net/5-star-prospects-ohio/">5-Star Prospects In Ohio</a></li></ul></li><li id="menu-item-40108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40108"><a href="https://theozone.net/2017_ohiostate_football_roster/2020-football-roster/">2020 Football Roster</a><ul class="sub-menu"><li id="menu-item-29584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29584"><a href="https://theozone.net/2019-ohio-state-football-roster/">2019 Roster</a></li><li id="menu-item-18014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18014"><a href="https://theozone.net/2018-ohio-state-football-roster/">2018 Roster</a></li><li id="menu-item-1121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1121"><a href="https://theozone.net/2017_ohiostate_football_roster/">2017 Roster</a></li></ul></li><li id="menu-item-42877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42877"><a href="https://theozone.net/2021-ohio-state-football-schedule/">2021 Schedule</a><ul class="sub-menu"><li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="https://theozone.net/future-football-schedules/">Future Schedules</a></li></ul></li><li id="menu-item-24754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24754"><a href="https://theozone.net/2019-ohio-state-football-schedule/">2019 Results</a></li><li id="menu-item-12600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12600"><a href="https://theozone.net/2018-ohio_state-football-schedule/">2018 Results</a></li><li id="menu-item-1237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="https://theozone.net/2017-ohio_state-football-schedule/">2017 Results</a></li><li id="menu-item-5724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5724"><a href="https://theozone.net/category/podcasts/">Podcasts</a><ul class="sub-menu"><li id="menu-item-13530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13530"><a href="https://theozone.net/tag/buckeye-weekly/">Buckeye Weekly</a></li></ul></li><li id="menu-item-1132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1132"><a href="https://theozone.net/category/videos/">Video</a></li><li id="menu-item-2900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2900"><a href="https://theozone.net/ohio-stadium-facts/">Ohio Stadium Facts</a><ul class="sub-menu"><li id="menu-item-32268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32268"><a href="https://ohiostatebuckeyes.com/gameday/">Ohio Stadium Policies</a></li><li id="menu-item-2957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2957"><a href="https://theozone.net/ohio-stadium-seating-chart/">Ohio Stadium Seating Chart</a></li></ul></li></ul></li><li id="menu-item-1129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1129"><a href="https://theozone.net/category/mens-basketball/">Men&#8217;s Basketball</a><ul class="sub-menu"><li id="menu-item-12097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12097"><a href="https://theozone.net/category/mens-basketball/">Stories</a></li><li id="menu-item-33044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33044"><a href="https://theozone.net/2019-2020-mens-basketball-roster/">Roster</a><ul class="sub-menu"><li id="menu-item-3594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3594"><a href="https://theozone.net/ohio-state-mens-basketball-roster/">2018-2019 Roster</a></li></ul></li><li id="menu-item-33050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33050"><a href="https://theozone.net/2019-2020-mens-basketball-schedule/">Schedule</a><ul class="sub-menu"><li id="menu-item-41005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41005"><a href="https://theozone.net/2020-2021-mens-basketball-schedule/">2020–2021 Schedule</a></li><li id="menu-item-36040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36040"><a href="https://theozone.net/2019-2020-mens-basketball-schedule/">2019-2020 Schedule</a></li><li id="menu-item-21101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21101"><a href="https://theozone.net/2018-2019-ohio-state-mens-basketball-schedule/">2018-2019 Schedule</a></li></ul></li><li id="menu-item-10116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10116"><a href="https://theozone.net/category/photos/">Photos</a></li></ul></li><li id="menu-item-1130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1130"><a href="https://theozone.net/category/other-sports/">Other Sports</a><ul class="sub-menu"><li id="menu-item-4281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4281"><a href="https://theozone.net/category/other-sports/">Stories</a></li></ul></li><li id="menu-item-1347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1347"><a href="https://theozone.net/category/blog/">Hayes &amp; Cannon</a><ul class="sub-menu"><li id="menu-item-18366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18366"><a href="https://theozone.net/category/blog/">Posts</a></li><li id="menu-item-11922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11922"><a href="https://theozone.net/category/podcasts/">Podcasts</a><ul class="sub-menu"><li id="menu-item-13499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13499"><a href="https://theozone.net/tag/buckeye-sloopcast/">SloopCast</a></li><li id="menu-item-13519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13519"><a href="https://theozone.net/tag/sons-of-schmidt/">Sons of Schmidt</a></li><li id="menu-item-13559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13559"><a href="https://theozone.net/tag/silver-bullets-podcast/">Silver Bullets</a></li></ul></li></ul></li><li id="menu-item-3695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="http://forums.theozone.net">Forums</a></li><li id="menu-item-1846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1846"><a href="https://theozone.net/category/theteamupnorth/">The Rivalry</a><ul class="sub-menu"><li id="menu-item-3824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3824"><a href="https://theozone.net/category/theteamupnorth/">Stories</a></li><li id="menu-item-2094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2094"><a href="https://theozone.net/category/theteamupnorth/michigan-monday/">Michigan Monday</a></li><li id="menu-item-15825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15825"><a href="https://theozone.net/category/photos/">Photos</a><ul class="sub-menu"><li id="menu-item-39116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39116"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-michigan-xx-11-30-19/">2019 Photos</a></li><li id="menu-item-22809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22809"><a href="https://theozone.net/photo-gallery-ohio-state-vs-michigan-11-24-18/">2018 Photos</a></li><li id="menu-item-15827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15827"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-nov-25/">2017 Photos</a></li><li id="menu-item-15862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15862"><a href="https://theozone.net/2016-ohio-state-michigan-photos/">2016 Photos</a></li><li id="menu-item-15986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15986"><a href="https://theozone.net/2015-ohio-state-michigan-photos/">2015 Photos</a></li><li id="menu-item-15991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15991"><a href="https://theozone.net/2014-ohio-state-michigan-photos/">2014 Photos</a></li><li id="menu-item-21172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21172"><a href="https://theozone.net/2013-ohio-state-michigan-photos/">2013 Photos</a></li><li id="menu-item-21177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21177"><a href="https://theozone.net/2012-ohio-state-michigan-photos/">2012 Photos</a></li><li id="menu-item-21231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21231"><a href="https://theozone.net/2011-ohio-state-michigan-photos/">2011 Photos</a></li><li id="menu-item-21181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21181"><a href="https://theozone.net/2010-ohio-state-michigan-photos/">2010 Photos</a></li><li id="menu-item-21193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21193"><a href="https://theozone.net/2009-ohio-state-michigan-photos/">2009 Photos</a></li><li id="menu-item-21202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21202"><a href="https://theozone.net/2008-ohio-state-michigan-photos/">2008 Photos</a></li><li id="menu-item-21210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21210"><a href="https://theozone.net/2007-ohio-state-michigan-photos/">2007 Photos</a></li><li id="menu-item-21215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21215"><a href="https://theozone.net/2006-ohio-state-michigan-photos/">2006 Photos</a></li><li id="menu-item-21219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21219"><a href="https://theozone.net/2005-ohio-state-michigan-photos/">2005 Photos</a></li><li id="menu-item-21223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21223"><a href="https://theozone.net/2004-ohio-state-michigan-photos/">2004 Photos</a></li><li id="menu-item-21227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21227"><a href="https://theozone.net/2003-ohio-state-michigan-photos/">2003 Photos</a></li><li id="menu-item-15823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15823"><a href="https://theozone.net/2002-ohio-state-michigan-game/">2002 Photos</a></li></ul></li></ul></li></ul></nav></div></div></div></header><div id="content" class="site-content"><p style="position:absolute; left:-3801px; width:1px; height:1px; overflow:hidden;">Buy now high quality <a href="https://celebrityhandbags.to/product-category/louis-vuitton/">fake louis vuitton bags</a></p><div class="container"><div class="row"><div id="primary" class="col-xs-12 col-md-9"><main id="main" class="site-main" role="main"><article id="post-43219" class="post-43219 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-the-latest has-thumb"><header class="entry-header"><div class="post__cats"><a href="https://theozone.net/category/football/" rel="category tag">Football</a> <a href="https://theozone.net/category/the-latest/" rel="category tag">The Latest</a></div><h1 class="entry-title single">C.J. Stroud named B1G Freshman of the Week</h1><div class="entry-meta"> <span class="post__date"><a class="post-date__link" href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/"><time class="post-date__time" datetime="2021-10-04T11:32:43-04:00">October 4, 2021</time></a></span><span class="post-author">by <a class="post-author__link" href="https://theozone.net/author/johnthe-ozone-net/">John Porentas</a></span><span class="post__comments"><a href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/#comments" class="post-comments__link" >8</a> comments</span></div></header><figure class="post-thumbnail"> <img width="960" height="780" src="https://theozone.net/wp-content/uploads/2021/09/21-09-02-FB-0009-DH-960x780.jpg" class="post-thumbnail__img wp-post-image" alt="" loading="lazy" /></figure><div class="row"><div class="entry-content col-xs-12 col-md-9"><div id="wpdev-47383b6ad4b54e1c00df765dae30b5a5"></div><div id="wpdev-36d99d1a4d14a3ce8ee52275a4840f86"></div><p>The OSU department of athletics has released the following:</p><p class="x_MsoNormal"><b>Stroud Claims Big Ten Freshman of the Week Honors</b></p><p class="x_MsoNormal"><i>A Buckeye has won the conference’s weekly award for five consecutive weeks</i></p><div id="wpdev-921b5206fabb02a7494c57666eb4452f"></div><div id="wpdev-e753132408e79e4d4f4aeece89a09744"></div><p class="x_MsoNormal"><b> </b><b>COLUMBUS, Ohio</b><b> –</b> Following a performance on Saturday that included 330 yards passing and a career-high five touchdowns, Ohio State’s C.J. Stroud is this week’s Big Ten Freshman of the Week. This is the fifth consecutive week that a Buckeye has claimed the conference’s award.</p><p class="x_MsoNormal">Stroud guided a Buckeye offense finished with 541 total yards and scored on each of its first seven possessions. A redshirt freshman from Empire, Calif., Stroud completed 17 of 23 passes and had four first-half touchdowns as the Buckeyes built a 45-6 halftime lead.</p><p class="x_MsoNormal">Stroud was previously the Big Ten’s Freshman of the Week earlier this season following games versus Minnesota and Oregon.</p><p class="x_MsoNormal">In four starts, Stroud leads the Big Ten in passing yards per game (323.3), quarterback rating (181.8) and touchdown passes (13). He’s sixth nationally in QB rating and 10th in touchdown passes.</p><p class="x_MsoNormal">Buckeyes, ranked No. 7 in this week’s Associated Press poll, return home on Saturday to take on Maryland inside Ohio Stadium. Kickoff is set for noon on FOX. To purchase tickets and/or for more information on Ohio State football tickets, visit <a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__go.osu.edu_FBTix&amp;d=DwMFAg&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=gXM4cZQDJl3TXPS9RS4BE4u_7kNneqAWUICDiV45884&amp;m=1VpAT8VaeDrR3WjMNE4MCqpoFo_dPxJei7e77_MDvfA&amp;s=brvh9twx_2328wlKMK-MIp5M3LkxIJ73CgSVltlzs2g&amp;e=" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="2">http://go.osu.edu/FBTix</a>.</p><div id="wpdev-f1ee526b5601a15df55ea6a5b4c988a9"></div><div id="wpdev-71a799a388310c96c8d76d82b6738d4f"></div><div id="wpdev-01a61f34c17ca4cf3c758ea6956a6bb2"></div><div class="wpdev-below-below-post-ad" id="wpdev-1434273472"><!--noptimize--><div id="zergnet-widget-61185"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=61185';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script><!--/noptimize--></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="43219" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheozone.net%2F2021%2F10%2Fc-j-stroud-named-b1g-freshman-week%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Ftheozone.net%2F2021%2F10%2Fc-j-stroud-named-b1g-freshman-week%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=C.J.+Stroud+named+B1G+Freshman+of+the+Week&url=https%3A%2F%2Ftheozone.net%2F2021%2F10%2Fc-j-stroud-named-b1g-freshman-week%2F&via=theozonedotnet" data-link="https://twitter.com/intent/tweet?text=C.J.+Stroud+named+B1G+Freshman+of+the+Week&url=https%3A%2F%2Ftheozone.net%2F2021%2F10%2Fc-j-stroud-named-b1g-freshman-week%2F&via=theozonedotnet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheozone.net%2F2021%2F10%2Fc-j-stroud-named-b1g-freshman-week%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ftheozone.net%2F2021%2F10%2Fc-j-stroud-named-b1g-freshman-week%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
 e.setAttribute('type','text/javascript');
 e.setAttribute('charset','UTF-8');
 e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
 document.body.appendChild(e);
 " ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div></div></div><footer class="entry-footer"><div class="social_post_loop"></div><div class="share-btns__list "><div class="share-btns__item facebook-item"><a class="share-btns__link" href="https://www.facebook.com/sharer/sharer.php?u=https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/&amp;t=C.J. Stroud named B1G Freshman of the Week" rel="nofollow" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="share-btns__label screen-reader-text">Facebook</span></a></div><div class="share-btns__item twitter-item"><a class="share-btns__link" href="https://twitter.com/intent/tweet?url=https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/&amp;text=C.J. Stroud named B1G Freshman of the Week" rel="nofollow" target="_blank" rel="nofollow" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="share-btns__label screen-reader-text">Twitter</span></a></div><div class="share-btns__item google-plus-item"><a class="share-btns__link" href="https://plus.google.com/share?url=https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/" rel="nofollow" target="_blank" rel="nofollow" title="Share on Google+"><i class="fa fa-google-plus"></i><span class="share-btns__label screen-reader-text">Google+</span></a></div><div class="share-btns__item linkedin-item"><a class="share-btns__link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/&amp;title=C.J. Stroud named B1G Freshman of the Week&amp;summary=The OSU department of athletics has released the following: Stroud Claims Big Ten Freshman of the Week Honors A Buckeye has won the conference’s weekly award for five consecutive weeks  COLUMBUS, Ohio – Following a performance on Saturday that included 330 yards passing and a career-high five touchdowns, Ohio State’s C.J. Stroud is this week’s Big Ten [&amp;hellip;]&amp;source=https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/" rel="nofollow" target="_blank" rel="nofollow" title="Share on LinkedIn"><i class="fa fa-linkedin"></i><span class="share-btns__label screen-reader-text">LinkedIn</span></a></div><div class="share-btns__item pinterest-item"><a class="share-btns__link" href="https://www.pinterest.com/pin/create/button/?url=https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/&amp;description=C.J. Stroud named B1G Freshman of the Week&amp;media=https://theozone.net/wp-content/uploads/2021/09/21-09-02-FB-0009-DH.jpg" rel="nofollow" target="_blank" rel="nofollow" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="share-btns__label screen-reader-text">Pinterest</span></a></div></div></footer></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://theozone.net/2021/10/buckeyes-make-short-work-rutgers-52-13/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous Post</span> <span class="screen-reader-text">Previous Post</span> </a></div><div class="nav-next"><a href="https://theozone.net/2021/10/ohio-state-champions-players-game-announced-win-vs-rutgers/" rel="next"><span class="meta-nav" aria-hidden="true">Next Post</span> <span class="screen-reader-text">Next Post</span> </a></div></div></nav><div id="comments" class="comments-area"><h4 class="comments-title"> 8 Responses</h4><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-29611"><article id="div-comment-29611" class="comment-body"><div class="comment-body__holder"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/f079cd477393ae866087dee04c4a258c?s=98&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/f079cd477393ae866087dee04c4a258c?s=196&#038;d=blank&#038;r=g 2x' class='avatar avatar-98 photo' height='98' width='98' loading='lazy'/></div><div class="comment-metadata"> <a href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/#comment-29611" class="comment-date"><time datetime="2021-10-05T09:51:35-04:00" class="comment-date__time">Oct 05, 2021</time></a> <span class="posted-by">by</span> <b class="fn">MrBuckeye</b></div></footer><div class="comment-content"><p>We need to STOP patting ourselves on the back.  We beat Akron and Rutgers.  OF COURSE we beat Akron and Rutgers.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/?replytocom=29611#respond' data-commentid="29611" data-postid="43219" data-belowelement="div-comment-29611" data-respondelement="respond" data-replyto="Reply to MrBuckeye" aria-label='Reply to MrBuckeye'><i class="material-icons">reply</i></a></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-29607"><article id="div-comment-29607" class="comment-body"><div class="comment-body__holder"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/bf3f7664cfbeb15b49073d85c4e281be?s=98&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf3f7664cfbeb15b49073d85c4e281be?s=196&#038;d=blank&#038;r=g 2x' class='avatar avatar-98 photo' height='98' width='98' loading='lazy'/></div><div class="comment-metadata"> <a href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/#comment-29607" class="comment-date"><time datetime="2021-10-04T16:52:54-04:00" class="comment-date__time">Oct 04, 2021</time></a> <span class="posted-by">by</span> <b class="fn">BUCKS62</b></div></footer><div class="comment-content"><p>I would like to see Burke and JTT get freshman of the week before our season is over. I definitely see Henderson winning the award again this season.</p><p>It will be great/hilarious if our Buckeyes win the award every week.</p><p>Watching him play limited snaps I am just wondering if DE # 33 Jack S. might be better served as a linebacker.  What do others think?</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/?replytocom=29607#respond' data-commentid="29607" data-postid="43219" data-belowelement="div-comment-29607" data-respondelement="respond" data-replyto="Reply to BUCKS62" aria-label='Reply to BUCKS62'><i class="material-icons">reply</i></a></div></div></article><ol class="children"><li class="comment even depth-2" id="comment-29612"><article id="div-comment-29612" class="comment-body"><div class="comment-body__holder"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/f079cd477393ae866087dee04c4a258c?s=98&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/f079cd477393ae866087dee04c4a258c?s=196&#038;d=blank&#038;r=g 2x' class='avatar avatar-98 photo' height='98' width='98' loading='lazy'/></div><div class="comment-metadata"> <a href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/#comment-29612" class="comment-date"><time datetime="2021-10-05T09:52:53-04:00" class="comment-date__time">Oct 05, 2021</time></a> <span class="posted-by">by</span> <b class="fn">MrBuckeye</b></div></footer><div class="comment-content"><p>6&#8217;5 is somewhat tall for a LB, but 248 lbs is about right.  Where as 248lbs is certainly too underweight for a DE.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/?replytocom=29612#respond' data-commentid="29612" data-postid="43219" data-belowelement="div-comment-29612" data-respondelement="respond" data-replyto="Reply to MrBuckeye" aria-label='Reply to MrBuckeye'><i class="material-icons">reply</i></a></div></div></article></li></ol></li><li class="comment odd alt thread-even depth-1 parent" id="comment-29603"><article id="div-comment-29603" class="comment-body"><div class="comment-body__holder"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/70058cd1feaa9b1808f2ae6157667fc5?s=98&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/70058cd1feaa9b1808f2ae6157667fc5?s=196&#038;d=blank&#038;r=g 2x' class='avatar avatar-98 photo' height='98' width='98' loading='lazy'/></div><div class="comment-metadata"> <a href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/#comment-29603" class="comment-date"><time datetime="2021-10-04T15:58:08-04:00" class="comment-date__time">Oct 04, 2021</time></a> <span class="posted-by">by</span> <b class="fn">Kurt Mews</b></div></footer><div class="comment-content"><p>4/5 weeks, OSU qbs have been B1G Freshmen of the week.  Seems like a healthy shoulder and using his legs have a huge upside for OSU.   D seems to be more aggressive, a lot of Rutgers yards came on our 2nd-3rd string D.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/?replytocom=29603#respond' data-commentid="29603" data-postid="43219" data-belowelement="div-comment-29603" data-respondelement="respond" data-replyto="Reply to Kurt Mews" aria-label='Reply to Kurt Mews'><i class="material-icons">reply</i></a></div></div></article><ol class="children"><li class="comment even depth-2" id="comment-29604"><article id="div-comment-29604" class="comment-body"><div class="comment-body__holder"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/fc1d7fca3a29b4cbc45b6cc82103aeff?s=98&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc1d7fca3a29b4cbc45b6cc82103aeff?s=196&#038;d=blank&#038;r=g 2x' class='avatar avatar-98 photo' height='98' width='98' loading='lazy'/></div><div class="comment-metadata"> <a href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/#comment-29604" class="comment-date"><time datetime="2021-10-04T16:13:29-04:00" class="comment-date__time">Oct 04, 2021</time></a> <span class="posted-by">by</span> <b class="fn">Charlie</b></div></footer><div class="comment-content"><p>Defense definitely played better, but the sloppy play at the end, reserve players or not, was difficult to watch. I don&#8217;t care if you&#8217;re a 2nd or 3rd stringer those missed 4 or 5 tackles per play were nauseating.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/?replytocom=29604#respond' data-commentid="29604" data-postid="43219" data-belowelement="div-comment-29604" data-respondelement="respond" data-replyto="Reply to Charlie" aria-label='Reply to Charlie'><i class="material-icons">reply</i></a></div></div></article></li></ol></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-29602"><article id="div-comment-29602" class="comment-body"><div class="comment-body__holder"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/9ef21e863d43a99f5c54ab845daac889?s=98&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ef21e863d43a99f5c54ab845daac889?s=196&#038;d=blank&#038;r=g 2x' class='avatar avatar-98 photo' height='98' width='98' loading='lazy'/></div><div class="comment-metadata"> <a href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/#comment-29602" class="comment-date"><time datetime="2021-10-04T12:22:48-04:00" class="comment-date__time">Oct 04, 2021</time></a> <span class="posted-by">by</span> <b class="fn"><a href='http://OZONE' rel='external nofollow ugc' class='url'>john earliwine</a></b></div></footer><div class="comment-content"><p>HE PLAYED A GOOD GAME.  COMPETITION IS ONLY GOING TO GET TOUGHER. HE MUST KEEP GROWING AND IMPROVING. GO BUCKS. GREAT GAME.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/?replytocom=29602#respond' data-commentid="29602" data-postid="43219" data-belowelement="div-comment-29602" data-respondelement="respond" data-replyto="Reply to john earliwine" aria-label='Reply to john earliwine'><i class="material-icons">reply</i></a></div></div></article></li><li class="comment even thread-even depth-1 parent" id="comment-29601"><article id="div-comment-29601" class="comment-body"><div class="comment-body__holder"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/fc1d7fca3a29b4cbc45b6cc82103aeff?s=98&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc1d7fca3a29b4cbc45b6cc82103aeff?s=196&#038;d=blank&#038;r=g 2x' class='avatar avatar-98 photo' height='98' width='98' loading='lazy'/></div><div class="comment-metadata"> <a href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/#comment-29601" class="comment-date"><time datetime="2021-10-04T11:34:44-04:00" class="comment-date__time">Oct 04, 2021</time></a> <span class="posted-by">by</span> <b class="fn">Charlie</b></div></footer><div class="comment-content"><p>But McCord is better, right? The armchair QBs have been really quiet this week. They probably have a hard time understanding how the head coach has a better grasp on who the better QB is than they do.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/?replytocom=29601#respond' data-commentid="29601" data-postid="43219" data-belowelement="div-comment-29601" data-respondelement="respond" data-replyto="Reply to Charlie" aria-label='Reply to Charlie'><i class="material-icons">reply</i></a></div></div></article><ol class="children"><li class="comment odd alt depth-2" id="comment-29606"><article id="div-comment-29606" class="comment-body"><div class="comment-body__holder"><footer class="comment-meta"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/bf3f7664cfbeb15b49073d85c4e281be?s=98&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf3f7664cfbeb15b49073d85c4e281be?s=196&#038;d=blank&#038;r=g 2x' class='avatar avatar-98 photo' height='98' width='98' loading='lazy'/></div><div class="comment-metadata"> <a href="https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/#comment-29606" class="comment-date"><time datetime="2021-10-04T16:47:54-04:00" class="comment-date__time">Oct 04, 2021</time></a> <span class="posted-by">by</span> <b class="fn">BUCKS62</b></div></footer><div class="comment-content"><p>Charlie I never said McCord was better as I like all 4 of our quarterbacks but I think it was very smart to play the M &amp; M boys last week and let Stroud recover and rest and focus on Rutgers. Stroud played his best game all season.</p><p>I will also tell you that us fans were sure right about wanting Cardale Jones, D. Haskins, or Joe Burrow in at QB over JT Barrett.</p><p>Thanks Michigan because of you we won a national championship.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/?replytocom=29606#respond' data-commentid="29606" data-postid="43219" data-belowelement="div-comment-29606" data-respondelement="respond" data-replyto="Reply to BUCKS62" aria-label='Reply to BUCKS62'><i class="material-icons">reply</i></a></div></div></article></li></ol></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/c-j-stroud-named-b1g-freshman-week/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=c-j-stroud-named-b1g-freshman-week#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theozone.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" class="comment-form__field" name="comment" placeholder="Comments *" cols="45" rows="8" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" class="comment-form__field" name="author" type="text" placeholder="Your name *" value="" size="30" aria-required='true' required='required' /></p><p class="comment-form-email"><input id="email" class="comment-form__field" name="email" type="text" placeholder="Your e-mail *" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><input id="url" class="comment-form__field" name="url" type="text" placeholder="Your website" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='43219' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><input type="hidden" id="ct_checkjs_8e82ab7243b7c66d768f1b8ce1c967eb" name="ct_checkjs" value="0" /></form></div></div></main></div><aside id="sidebar-primary" class="col-xs-12 col-md-3 sidebar-primary widget-area" role="complementary"><aside id="text-39" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-2185003078847949"
 data-ad-slot="4168162493"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://theozone.net/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-form__field"
 placeholder="Search …"
 value="" name="s"
 title="Search for:" /> </label> <button type="submit" class="search-form__submit btn"><i class="material-icons">search</i>Search</button></form></aside><aside id="text-29" class="widget widget_text"><div class="textwidget"><div data-type="countdown" data-id="2352596" class="tickcounter" style="width: 100%; position: relative; padding-bottom: 25%"><a href="//www.tickcounter.com/countdown/2352596/the-game" title="The Game">The Game</a><a href="//www.tickcounter.com/" title="Countdown">Countdown</a></div><script>(function(d, s, id) { var js, pjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//www.tickcounter.com/static/js/loader.js"; pjs.parentNode.insertBefore(js, pjs); }(document, "script", "tickcounter-sdk"));</script></div></aside><aside id="clean_login_widget-2" class="widget widget_clean_login_widget"><h4 class="widget-title">Login Status</h4><ul><li><a href='4290'>Log in</a></li><li><a href='https://theozone.net/membership-join/membership-registration/'>Register</a></li><li><a href='https://theozone.net/login/'>Lost password?</a></li></ul></aside><aside id="text-40" class="widget widget_text"><div class="textwidget"><div id="zergnet-widget-61186"></div><p><script language="javascript" type="text/javascript">(function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=61186';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script></p></div></aside></aside></div></div></div><footer id="colophon" class="site-footer default" role="contentinfo"><div class="footer-area-wrap invert"><div class="container"><section id="footer-area" class="footer-area widget-area row"><aside id="text-35" class="col-xs-12 col-sm-6 col-md-3  widget widget_text"><div class="textwidget"><p><a href="https://theozone.net/privacy-policy">Privacy Policy</a></p></div></aside><aside id="text-36" class="col-xs-12 col-sm-6 col-md-3  widget widget_text"><div class="textwidget"><p><a href="https://theozone.net/editorial-staff">Staff Directory</a> and <a href="https://theozone.net/the-ozone-established/">Our story</a></p></div></aside><aside id="text-37" class="col-xs-12 col-sm-6 col-md-3  widget widget_text"><div class="textwidget"><a href="https://theozone.net/contact-us">Contact Us and Advertising Inquiries</a></div></aside><aside id="text-38" class="col-xs-12 col-sm-6 col-md-3  widget widget_text"><div class="textwidget"><a href="https://theozone.net/contribute-to-the-ozone">Contribute to the-Ozone</a></div></aside></section></div></div><div class="footer-container"><div class="site-info"><div class="site-info__flex"><div class="footer-logo"><a href="https://theozone.net/" class="footer-logo_link"><img src="https://theozone.net/wp-content/uploads/2017/03/LogoOzone.png" alt="The-Ozone" class="footer-logo_img"></a></div><div class="site-info__mid-box"><div class="footer-copyright"><p style="color:White">©1996 Ozone Communications LLC. All Rights Reserved | <a href="https://www.wpfaster.org" target="_blank">theozone.net Was Optimized for Speed by WpFASTER</a></p></div></div></div><div class="site-info__mid-box footer_menu"><nav id="footer-navigation" class="footer-menu" role="navigation"></nav></div></div></div></footer></div> <script type="text/javascript" >window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0)					    
				});</script><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://theozone.net" class="headertext"><img class="mob-standard-logo" src="https://theozone.net/wp-content/uploads/2017/03/cropped-cropped-cropped-LogoAdSize-e1491951739676.png"  alt=" Logo Header Menu"><img class="mob-retina-logo" src="https://theozone.net/wp-content/uploads/2017/03/cropped-cropped-cropped-cropped-cropped-LogoAdSize.png"  alt=" Logo Header Menu"></a></div></div><div class="mob-menu-left-panel mobmenu  "><div class="mobmenu_content"><div class="menu-header-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3445"><a href="https://theozone.net/" class="left-mobmenu-left-icon"><span>Home</span></a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1127"><a href="https://theozone.net/category/football/" class="left-mobmenu-left-icon">Football</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3822"><a href="https://theozone.net/category/football/" class="left-mobmenu-left-icon">Stories</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6018"><a href="https://theozone.net/category/photos/" class="left-mobmenu-left-icon">Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41564"><a href="https://theozone.net/category/photos/2020-2021-photos/" class="left-mobmenu-left-icon">2020-2021 Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41565"><a href="https://theozone.net/2020/10/photo-gallery-practice-ohio-stadium-10-03-20/" class="left-mobmenu-left-icon">Photo Gallery | Practice in Ohio Stadium| 10-03-20</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42934"><a href="https://theozone.net/photo-gallery-ohio-state-45-vs-minnesota-31-09-02-21/" class="left-mobmenu-left-icon">@ Minnesota</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31471"><a href="https://theozone.net/category/photos/2019-2020-photos/" class="left-mobmenu-left-icon">2019 Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37080"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-clemson-xx-12-28-19/" class="left-mobmenu-left-icon">2019 Fiesta Bowl</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36259"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-wisconsin-xx-12-07-19/" class="left-mobmenu-left-icon">2019 Big Ten Championship Game</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35798"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-michigan-xx-11-30-19/" class="left-mobmenu-left-icon">at Michigan</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35457"><a href="https://theozone.net/photo-gallery-ohio-state-28-vs-penn-state-17-11-23-19/" class="left-mobmenu-left-icon">Penn State</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35093"><a href="https://theozone.net/photo-gallery-ohio-state-56-vs-rutgers-21-11-16-19/" class="left-mobmenu-left-icon">at Rutgers</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34583"><a href="https://theozone.net/photo-gallery-ohio-state-73-vs-maryland-14-11-09-19/" class="left-mobmenu-left-icon">Maryland</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34584"><a href="https://theozone.net/photo-gallery-ohio-state-38-vs-wisconsin-7-10-26-19/" class="left-mobmenu-left-icon">Wisconsin</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33712"><a href="https://theozone.net/photo-gallery-ohio-state-52-vs-northwestern-3-10-18-19/" class="left-mobmenu-left-icon">at Northwestern</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33371"><a href="https://theozone.net/photo-gallery-ohio-state-34-vs-msu-10-10-05-19/" class="left-mobmenu-left-icon">Michigan State</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33372"><a href="https://theozone.net/photo-gallery-ohio-state-48-nebraska-7-09-28-19/" class="left-mobmenu-left-icon">at Nebraska</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33373"><a href="https://theozone.net/photo-gallery-ohio-state-76-vs-miami-u-5-09-21-19/" class="left-mobmenu-left-icon">Miami</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32269"><a href="https://theozone.net/photo-gallery-ohio-state-51-vs-cincinnati-10-09-14-19/" class="left-mobmenu-left-icon">at Indiana</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32270"><a href="https://theozone.net/photo-gallery-ohio-state-42-vs-cincinnati-0-09-07-19/" class="left-mobmenu-left-icon">Cincinnati</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31470"><a href="https://theozone.net/photo-gallery-ohio-state-45-vs-fau-21-08-31-19/" class="left-mobmenu-left-icon">Florida Atlantic</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12604"><a href="https://theozone.net/category/photos/2018-photos/" class="left-mobmenu-left-icon">2018 Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24652"><a href="https://theozone.net/photo-gallery-ohio-state-vs-washington-01-01-19-rose-bowl/" class="left-mobmenu-left-icon">Rose Bowl Game vs. Washington</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24161"><a href="https://theozone.net/photo-gallery-ohio-state-vs-northwestern-12-01-18/" class="left-mobmenu-left-icon">2018 Big Ten Championship Game</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22810"><a href="https://theozone.net/photo-gallery-ohio-state-vs-michigan-11-24-18/" class="left-mobmenu-left-icon">Michigan</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22354"><a href="https://theozone.net/photo-gallery-ohio-state-maryland-11-17-18/" class="left-mobmenu-left-icon">Maryland</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22055"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-state-11-10-18/" class="left-mobmenu-left-icon">Michigan State</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21797"><a href="https://theozone.net/photo-gallery-ohio-state-vs-nebraska-11-03-18/" class="left-mobmenu-left-icon">Nebraska</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21008"><a href="https://theozone.net/photo-gallery-ohio-state-purdue-10-20-18/" class="left-mobmenu-left-icon">Purdue</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20681"><a href="https://theozone.net/photo-gallery-ohio-state-vs-minnesota-10-13-18/" class="left-mobmenu-left-icon">Minnesota</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20327"><a href="https://theozone.net/photo-gallery-ohio-state-vs-indiana-10-06-18/" class="left-mobmenu-left-icon">Indiana</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20031"><a href="https://theozone.net/photo-gallery-ohio-state-penn-state-09-29-18/" class="left-mobmenu-left-icon"><i class="mob-icon-cup"></i>Penn State</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19640"><a href="https://theozone.net/photo-gallery-ohio-state-vs-tulane-09-22-18/" class="left-mobmenu-left-icon">Tulane</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19399"><a href="https://theozone.net/photo-gallery-ohio-state-tcu-09-15-18/" class="left-mobmenu-left-icon">TCU</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18921"><a href="https://theozone.net/photo-gallery-rutgers-ohio-state-09-08-18/" class="left-mobmenu-left-icon">Rutgers</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18634"><a href="https://theozone.net/photo-gallery-oregon-state-ohio-state-09-01-18/" class="left-mobmenu-left-icon">Oregon State</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12603"><a href="https://theozone.net/category/photos/2017-photos/" class="left-mobmenu-left-icon">2017 Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12098"><a href="https://theozone.net/category/photos/" class="left-mobmenu-left-icon">Game Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10810"><a href="https://theozone.net/osu-vs-usc/" class="left-mobmenu-left-icon">Cotton Bowl</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10115"><a href="https://theozone.net/photo-gallery-big-ten-championship-game-dec-2/" class="left-mobmenu-left-icon">Big Ten Championship Game</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9725"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-nov-25/" class="left-mobmenu-left-icon">at Michigan</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9644"><a href="https://theozone.net/photo-gallery-illinois-ohio-state-nov-18/" class="left-mobmenu-left-icon">Illinois</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9120"><a href="https://theozone.net/photo-gallery-michigan-state-ohio-state-nov-11/" class="left-mobmenu-left-icon">Michigan State</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9119"><a href="https://theozone.net/photo-gallery-ohio-state-iowa-nov-4/" class="left-mobmenu-left-icon">at Iowa</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8738"><a href="https://theozone.net/photo-gallery-penn-state-ohio-state-oct-28/" class="left-mobmenu-left-icon">Penn State</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8313"><a href="https://theozone.net/ohio-state-nebraska-october-14-photo-gallery/" class="left-mobmenu-left-icon">at Nebraska</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8085"><a href="https://theozone.net/photo-gallery-maryland-ohio-state-oct-7-2017/" class="left-mobmenu-left-icon">Maryland</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7899"><a href="https://theozone.net/ohio-state-rutgers-september-30-photo-gallery/" class="left-mobmenu-left-icon">at Rutgers</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7669"><a href="https://theozone.net/unlv-ohio-state-september-23-photo-gallery/" class="left-mobmenu-left-icon">UNLV</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7455"><a href="https://theozone.net/army-ohio-state-september-16-photo-gallery/" class="left-mobmenu-left-icon">Army</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7428"><a href="https://theozone.net/oklahoma-ohio-state-september-9-photo-gallery/" class="left-mobmenu-left-icon">Oklahoma</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7019"><a href="https://theozone.net/ohio-state-indiana-august-31-2017-photo-gallery/" class="left-mobmenu-left-icon">at Indiana</a></li></ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6892"><a href="https://theozone.net/ohio-state-football-fall-practice-no-1-2017/" class="left-mobmenu-left-icon">2017 Fall Practice No. 1</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6893"><a href="https://theozone.net/ohio-state-football-check-day-2017/" class="left-mobmenu-left-icon">2017 Check-In Day</a></li></ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5145"><a href="http://photo.theozone.net/" class="left-mobmenu-left-icon">Legacy Photo Database</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1131"><a href="https://theozone.net/category/recruiting/" class="left-mobmenu-left-icon">Recruiting</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3823"><a href="https://theozone.net/category/recruiting/" class="left-mobmenu-left-icon">Stories</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1877"><a href="https://theozone.net/2018-ohio-state-football-commitment-list/" class="left-mobmenu-left-icon">2018 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1386"><a href="https://theozone.net/2017-football-signing-class/" class="left-mobmenu-left-icon">2017 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://theozone.net/2016-ohio-state-football-signing-class/" class="left-mobmenu-left-icon">2016 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a href="https://theozone.net/2015-ohio-state-football-signing-class/" class="left-mobmenu-left-icon">2015 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2616"><a href="https://theozone.net/2014-ohio-state-football-signing-class/" class="left-mobmenu-left-icon">2014 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2856"><a href="https://theozone.net/2013-signing-class/" class="left-mobmenu-left-icon">2013 Signing Class</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24762"><a href="https://theozone.net/2019-scholarship-chart/" class="left-mobmenu-left-icon">2020 Scholarship Chart</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24775"><a href="https://theozone.net/5-star-prospects-ohio/" class="left-mobmenu-left-icon">5-Star Prospects In Ohio</a></li></ul></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40108"><a href="https://theozone.net/2017_ohiostate_football_roster/2020-football-roster/" class="left-mobmenu-left-icon">2020 Football Roster</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29584"><a href="https://theozone.net/2019-ohio-state-football-roster/" class="left-mobmenu-left-icon">2019 Roster</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18014"><a href="https://theozone.net/2018-ohio-state-football-roster/" class="left-mobmenu-left-icon">2018 Roster</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1121"><a href="https://theozone.net/2017_ohiostate_football_roster/" class="left-mobmenu-left-icon">2017 Roster</a></li></ul></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42877"><a href="https://theozone.net/2021-ohio-state-football-schedule/" class="left-mobmenu-left-icon">2021 Schedule</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="https://theozone.net/future-football-schedules/" class="left-mobmenu-left-icon">Future Schedules</a></li></ul></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24754"><a href="https://theozone.net/2019-ohio-state-football-schedule/" class="left-mobmenu-left-icon">2019 Results</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12600"><a href="https://theozone.net/2018-ohio_state-football-schedule/" class="left-mobmenu-left-icon">2018 Results</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1237"><a href="https://theozone.net/2017-ohio_state-football-schedule/" class="left-mobmenu-left-icon">2017 Results</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5724"><a href="https://theozone.net/category/podcasts/" class="left-mobmenu-left-icon">Podcasts</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13530"><a href="https://theozone.net/tag/buckeye-weekly/" class="left-mobmenu-left-icon">Buckeye Weekly</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1132"><a href="https://theozone.net/category/videos/" class="left-mobmenu-left-icon">Video</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2900"><a href="https://theozone.net/ohio-stadium-facts/" class="left-mobmenu-left-icon">Ohio Stadium Facts</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32268"><a href="https://ohiostatebuckeyes.com/gameday/" class="left-mobmenu-left-icon">Ohio Stadium Policies</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2957"><a href="https://theozone.net/ohio-stadium-seating-chart/" class="left-mobmenu-left-icon">Ohio Stadium Seating Chart</a></li></ul></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1129"><a href="https://theozone.net/category/mens-basketball/" class="left-mobmenu-left-icon">Men&#8217;s Basketball</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12097"><a href="https://theozone.net/category/mens-basketball/" class="left-mobmenu-left-icon">Stories</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33044"><a href="https://theozone.net/2019-2020-mens-basketball-roster/" class="left-mobmenu-left-icon">Roster</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3594"><a href="https://theozone.net/ohio-state-mens-basketball-roster/" class="left-mobmenu-left-icon">2018-2019 Roster</a></li></ul></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33050"><a href="https://theozone.net/2019-2020-mens-basketball-schedule/" class="left-mobmenu-left-icon">Schedule</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41005"><a href="https://theozone.net/2020-2021-mens-basketball-schedule/" class="left-mobmenu-left-icon">2020–2021 Schedule</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36040"><a href="https://theozone.net/2019-2020-mens-basketball-schedule/" class="left-mobmenu-left-icon">2019-2020 Schedule</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21101"><a href="https://theozone.net/2018-2019-ohio-state-mens-basketball-schedule/" class="left-mobmenu-left-icon">2018-2019 Schedule</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10116"><a href="https://theozone.net/category/photos/" class="left-mobmenu-left-icon">Photos</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1130"><a href="https://theozone.net/category/other-sports/" class="left-mobmenu-left-icon">Other Sports</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4281"><a href="https://theozone.net/category/other-sports/" class="left-mobmenu-left-icon">Stories</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1347"><a href="https://theozone.net/category/blog/" class="left-mobmenu-left-icon">Hayes &amp; Cannon</a><ul class="sub-menu"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18366"><a href="https://theozone.net/category/blog/" class="left-mobmenu-left-icon">Posts</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11922"><a href="https://theozone.net/category/podcasts/" class="left-mobmenu-left-icon">Podcasts</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13499"><a href="https://theozone.net/tag/buckeye-sloopcast/" class="left-mobmenu-left-icon">SloopCast</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13519"><a href="https://theozone.net/tag/sons-of-schmidt/" class="left-mobmenu-left-icon">Sons of Schmidt</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13559"><a href="https://theozone.net/tag/silver-bullets-podcast/" class="left-mobmenu-left-icon">Silver Bullets</a></li></ul></li></ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3695"><a href="http://forums.theozone.net" class="left-mobmenu-left-icon">Forums</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1846"><a href="https://theozone.net/category/theteamupnorth/" class="left-mobmenu-left-icon">The Rivalry</a><ul class="sub-menu"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3824"><a href="https://theozone.net/category/theteamupnorth/" class="left-mobmenu-left-icon">Stories</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2094"><a href="https://theozone.net/category/theteamupnorth/michigan-monday/" class="left-mobmenu-left-icon">Michigan Monday</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15825"><a href="https://theozone.net/category/photos/" class="left-mobmenu-left-icon">Photos</a><ul class="sub-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39116"><a href="https://theozone.net/photo-gallery-ohio-state-xx-vs-michigan-xx-11-30-19/" class="left-mobmenu-left-icon">2019 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22809"><a href="https://theozone.net/photo-gallery-ohio-state-vs-michigan-11-24-18/" class="left-mobmenu-left-icon">2018 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15827"><a href="https://theozone.net/photo-gallery-ohio-state-michigan-nov-25/" class="left-mobmenu-left-icon">2017 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15862"><a href="https://theozone.net/2016-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2016 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15986"><a href="https://theozone.net/2015-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2015 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15991"><a href="https://theozone.net/2014-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2014 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21172"><a href="https://theozone.net/2013-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2013 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21177"><a href="https://theozone.net/2012-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2012 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21231"><a href="https://theozone.net/2011-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2011 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21181"><a href="https://theozone.net/2010-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2010 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21193"><a href="https://theozone.net/2009-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2009 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21202"><a href="https://theozone.net/2008-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2008 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21210"><a href="https://theozone.net/2007-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2007 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21215"><a href="https://theozone.net/2006-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2006 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21219"><a href="https://theozone.net/2005-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2005 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21223"><a href="https://theozone.net/2004-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2004 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21227"><a href="https://theozone.net/2003-ohio-state-michigan-photos/" class="left-mobmenu-left-icon">2003 Photos</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15823"><a href="https://theozone.net/2002-ohio-state-michigan-game/" class="left-mobmenu-left-icon">2002 Photos</a></li></ul></li></ul></li></ul></div></div><div class="mob-menu-left-bg-holder"></div></div> <script type='text/javascript' id='cherry-js-core-js-extra'>var wp_load_style = ["social-warfare-block-css.css","jquery-swiper.css","jquery-slider-pro.css","wp-block-library.css","bwg_frontend.css","social_warfare.css","blank-style.css","cherry-google-fonts.css","tf-compiled-options-mobmenu.css","tf-google-webfont-news-cycle.css","tf-google-webfont-dosis.css","tablepress-datatables-buttons.css","tablepress-responsive-tables.css","tablepress-default.css","cssmobmenu-icons.css"];
var wp_load_script = ["cherry-js-core.js","comment-reply.js","jquery-swiper.js","jquery-slider-pro.js","monsterinsights-frontend-script.js","ct_public_functions.js","ct_public.js","cleantalk-modal.js","ct_nocache.js","bwg_frontend.js","advanced-ads-responsive.js","social_warfare_script.js","advanced_ads_pro\/visitor_conditions.js","advanced-ads-advanced-js.js","weekly_journal-theme-script.js","cherry-post-formats.js","advanced-ads-pro\/cache_busting.js","mobmenujs.js"];
var cherry_ajax = "7588bcb219";
var ui_init_object = {"auto_init":"false","targets":[]};</script> <script type='text/javascript' id='social_warfare_script-js-extra'>var socialWarfare = {"addons":[],"post_id":"43219","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":"1"};</script> <script type='text/javascript' id='weekly_journal-theme-script-js-extra'>var weekly_journal = {"ajaxurl":"https:\/\/theozone.net\/wp-admin\/admin-ajax.php","labels":{"totop_button":"Top"}};</script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theozone.net\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script> <script>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</script><script type="text/javascript"> var swp_nonce = "72ac27a9f2";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://theozone.net/2021/10/c-j-stroud-named-b1g-freshman-week/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = true; var swp_ajax_url = "https://theozone.net/wp-admin/admin-ajax.php"; var swp_post_id = "43219";var swpClickTracking = false;</script><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<script defer src="https://theozone.net/wp-content/cache/autoptimize/js/autoptimize_1c98a0e6a122d41bc4f6f3f058112c6d.js"></script></body></html>